Strange items in iCloud storage management + weird backup name?

Discussion in 'iOS 11' started by eric3312, Nov 4, 2017.

  1. eric3312 macrumors 6502

    Joined:
    Sep 17, 2012
    #1
    so I went into my iCloud settings and checked the backup tab. Instead of seeing “Eric’s iPhone” it had a bunch of random characters and symbols not typeable with the normal keyboard.

    Also when I click on manage storage, I see all kinds of weird stuff like...”musi” and “secure” with no picture icon.

    Anyone else notice this weirdness?

    58AE4B80-8ED5-4E16-AB3F-25AA12263160.png
     
  2. eric3312 thread starter macrumors 6502

    Joined:
    Sep 17, 2012
    #2
    Here is the weird backup name. This is on my wife’s iPhone X I’m setting up for her.

    B72FDF59-B9A4-4C00-A5C6-D16335AC63A6.png
    --- Post Merged, Nov 4, 2017 ---
    I think it may be the apostrophe in the name of the iPhone. Can anyone else confirm?
     
  3. TwoBytes macrumors 68030

    TwoBytes

    Joined:
    Jun 2, 2008
    #3
    looks like an Apple privacy leak about to hit the front page to me
     
  4. eric3312 thread starter macrumors 6502

    Joined:
    Sep 17, 2012
    #4
    What do you mean?
     
  5. eric3312 thread starter macrumors 6502

    Joined:
    Sep 17, 2012
    #5
    I hope someone can help me confirm the name thing is a bug. Driving me crazy.
     
  6. TwoBytes macrumors 68030

    TwoBytes

    Joined:
    Jun 2, 2008
    #6
    I misread the post! It just looks like a character mismatch, like when you paste text from one app to another and it doesn't format correctly. I don't know what the technical name is for this but it'st just how the backup was named. Nothing to worry about, it's just the name! Looking above, it looks like it's the correct figure.
     
  7. eric3312 thread starter macrumors 6502

    Joined:
    Sep 17, 2012
    #7
    So I renamed it to just iPhone and the strange characters did go away. However, there’s still not a correct icon for the type of phone. Still a blank icon.
     
  8. Marco123 macrumors 6502a

    Joined:
    Jun 14, 2012
    #8
    I have a this exact same problem and have found no solution.
    Best thing is just to forget about it and hope it’s fixed some day on Apples end.
     
  9. eric3312 thread starter macrumors 6502

    Joined:
    Sep 17, 2012
    #9
    Thanks for the reply. What phone do you have.
     
  10. eric3312 thread starter macrumors 6502

    Joined:
    Sep 17, 2012
    #10
    Here’s how it looks when I change the name back to just iPhone. BB5C2357-AAD8-40E4-B4BF-8508875E2277.png
     
  11. eric3312 thread starter macrumors 6502

    Joined:
    Sep 17, 2012
    #11
    I’d also like to know what steps you tried just to save me time. Did you reset?
     
  12. Mlrollin91 macrumors G5

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #12
    My iPhone 8Plus also has a blank icon. Been that way since launch.
     
  13. eric3312 thread starter macrumors 6502

    Joined:
    Sep 17, 2012
    #13
    Thanks for the reply. For kicks and giggles, would you mind throwing an apostrophe in your iPhone’s name to see if you get a bunch of characters like above?
     
  14. Mlrollin91 macrumors G5

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #14
    I have one already. No issue. Same with my Air 2.
     
  15. eric3312 thread starter macrumors 6502

    Joined:
    Sep 17, 2012
    #15
    so no characters
    Okay so no issues with strange characters, but you have a blank icon for your phone too
    --- Post Merged, Nov 6, 2017 ---
    Which problem is the exact same problem? The strange characters? Which phone do you have
     
  16. Mlrollin91 macrumors G5

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #16
    Yep. No strange characters. iPhone 8Plus icon missing. Air 2 icon is there.
     

Share This Page

15 November 4, 2017