Stuck on Apple logo - tried a lot, who has the golden tip?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by syllogic, Aug 27, 2011.

  1. syllogic, Aug 27, 2011
    Last edited: Aug 27, 2011

    syllogic macrumors newbie

    Joined:
    Aug 27, 2011
    #1
    Hi guys,

    After a water damage incident my iPhone 4 now gets stuck on the apple logo. I have followed instructions to put the phone in recovery mode. I could not restore to iOS 4.3.3. or 4.3.5: got an error message stating that my device was not eligible for the requested update.

    While restoring to iOS 4.3.2 (alt-option/restore) the restore starts but fails. I actually get pretty far, say to 75% of the progress bar on the phone. Unfortunately I receive error codes 1013 (indicating a problem connecting to gs.apple.com) and 1603 (indicating a USB error) while restoring from my Mac. I've tried a different USB cable and port but no luck. I've also tried to restore to 4.3.2 from a PC which resulted in error code 3194 which is basically the same as the error indicating that the device is not eligible for the requested update and the proposed solution is to restore to the latest build > 4.3.5.....

    Tried to restore to 4.3.5 in DFU mode (Device Firmware Update mode, this will help you restore your iPhone without loading the OS first) on my PC and now actually got to 100% on the progress bar, iTunes confirms the restore to factory settings. I did not have my SIM card inserted so after fixing that one iTunes now says that my SIM card is pin protected and advices to update iTunes and connect again. My iPhone meanwhile is stuck on the Apple logo...

    After installing a new version of iTunes (latest) I reconnected my phone. ITunes now asks me to enter my SIM card pin but.... I am stuck on the Apple logo. I then disabled the SIM card pin (using another iphone) and restored again. Now I am again in iTunes and the status stayed on "Accessing iTunes Store" while the phone is stuck on the Apple logo. The phone's screen sometimes went black for a few seconds but came back to the logo screen everytime and iTunes froze. HELP!

    So I went through the whole thing again and again and finally I was able to activate the phone as a new device. Everything now looks great in iTunes BUT: THE PHONE IS STILL STUCK IN THE LOGO SCREEN :-S

    Anybody with the same experience that was able to fix this? Would REALLY appreciate your help!
     
  2. syllogic thread starter macrumors newbie

    Joined:
    Aug 27, 2011
    #2
    Works - just don't give up :)

    This morning I gave it all one more try and it works!! So, just don't give up I guess :eek:
     
  3. sanford macrumors 65816

    Joined:
    Jan 5, 2003
    Location:
    Dallas, USA
    #3
    Probably because it finally dried all the way out. That's the first thing with water damage. Let it dry for like 3 days before even attempting to power it up.
     
  4. bms operator macrumors newbie

    Joined:
    Aug 29, 2011
    #4
    the best way is to the dismantle the phone and let it dry the wet parts before powering on.
     

Share This Page