Surprising Fan Noise/Usage from my 2012 rMBP on 10.11.5 Beta 5 (15F31a)

Discussion in 'OS X El Capitan (10.11)' started by Engender, May 4, 2016.

Tags:
  1. Engender macrumors newbie

    Joined:
    Oct 6, 2007
    #1
    I also just got my rMBP back from Apple after having it's screen replaced under the staingate program. Anyone else see increased fan usage under normal usage, including web browsing and document production?
     
  2. xgman macrumors 601

    xgman

    Joined:
    Aug 6, 2007
  3. zyser macrumors newbie

    Joined:
    Apr 6, 2016
    #3
    Ever since I upgraded to El Capitan, the fan on my rMBP 2012 runs at max the moment I do some web surfing with Chrome or Safari, or check the Photos app. Quite annoying it makes my rMBP feel dated, but it shouldn't.
     
  4. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #4
    Did you try a SMC reset?
     
  5. zyser macrumors newbie

    Joined:
    Apr 6, 2016
    #5
    Yes I did, tried a SMC a few times. Also re-installed El Captitan but didn't make a difference. Just wish I knew what went wrong. I also uninstalled Norton Security, but that was not the cause. Nothing shows up on the Activity Monitor slowing down the CPU.
     
  6. Engender thread starter macrumors newbie

    Joined:
    Oct 6, 2007
    #6
    It stopped. My fans are running at 2k RPM again instead of 5k. I thought about indexing, xgman, but I checked the Activity Monitor and my processors were at 98% idle. I'm glad it's gone!
     

Share This Page