Switched to Dvorak keyboard but login window remains QWERTY

Discussion in 'Mac Basics and Help' started by Moriarty, May 11, 2010.

  1. Moriarty macrumors 6502

    Joined:
    Feb 3, 2008
    #1
    I have recently gone cold turkey on QWERTY in favour of the Dvorak keyboard layout, to see if it's really all that it's cracked up to be. However one thing really bugs me, and that is when entering my password in the log-in window, the keyboard remains in QWERTY mode. This is especially annoying because I have actually switched the keycaps on my keyboard to the Dvorak format, so I have to rely on my muscle memory to type my password in QWERTY when I'm logging in after a restart.

    Does anyone know how to fix this so that the log-in window is in Dvorak format as well? I am the only user of this computer, so if a fix exists that applies to all users, well, that doesn't matter - as long as I can still undo it later on if I decide QWERTY is better after all. (basically, I want to make the Dvorak layout a system-level default rather than just a user-level default)

    Thanks!
     
  2. Jolly Jimmy macrumors 65816

    Jolly Jimmy

    Joined:
    Dec 13, 2007
    #2
    You can change the input method at login by activating System Preferences > Accounts > Login Options > Show input menu in login window
     
  3. Moriarty thread starter macrumors 6502

    Joined:
    Feb 3, 2008

Share This Page