sycing music

Discussion in 'iPhone' started by aztooh, Nov 22, 2011.

  1. aztooh macrumors 6502a

    Joined:
    Jul 5, 2011
    #1
    Added a bunch of songs to my iTunes yesterday, first time adding any since the initial sync with my 4S. The songs aren't going to my phone. I can't remember if they added OTA or if I had to connect my phone to get the songs to the device...am I doing something wrong or do I need to connect the phone to my pc?
     
  2. verwon macrumors 68030

    verwon

    Joined:
    Jul 26, 2011
    Location:
    Seattle
    #2
    If you're not using iTunes Match, you'll have to connect the phone, or do the sync over wifi. You'll also have to tell iTunes to sync that music, it's not going to just do it, when you add a song.
     
  3. Small White Car macrumors G4

    Small White Car

    Joined:
    Aug 29, 2006
    Location:
    Washington DC
    #3
    Does the phone icon show up in iTunes even when the phone's not plugged in?

    If so, you have wifi-sync turned on. You still have to manually click the phone and say 'sync' if you want it to sync those songs right away.

    Otherwise it'll do it later when you have it plugged into a power cord over night. But if you want it fast you have to click the 'sync' button.

    If wifi sync isn't turned on you either need to turn it on or plug the phone in the good old fashioned way.
     
  4. aztooh thread starter macrumors 6502a

    Joined:
    Jul 5, 2011
    #4
    Not using Match. Over wifi is what I'm going for, I know it won't magically sync over the network, should have mentioned that part lol.

    ----------

    No, the phone isn't popping up on iTunes. I've gone in and manually selected "back up now" on the phone. I'm not seeing anywhere on iTunes to turn on wifi-sync?

    Thinking about it...im 100% sure I added all my music over wifi when I first got the phone. I didn't 'restore from backup' from my 3G...just kept it a fresh start.

    ----------

    Ehh..figured out that I need to connect the phone to get to the option to enable wifi sync. Guessing that will solve all of my issues.

    Thanks for the replies
     

Share This Page