system acting funky

Discussion in 'Mac Apps and Mac App Store' started by mikeyredk, Jun 9, 2003.

  1. mikeyredk macrumors 65816

    Mar 13, 2003
    so about half an hour ago i was trying to find an online warcraft game when i found one i attempted to join it but as ussual my system locked up okay no biggy opt&apple&esc nothing happened i forced shut down now it doesn't work it gives me an error saying it can't open the opengl

    and another thing uplink crashes

    now all of this worked before the warcraft network lockup

    powermac 867 1.5 gig ram
    os 10.2.6

    edit: oh now it works after i restarted makes no sense but oh well
  2. Nermal Moderator


    Staff Member

    Dec 7, 2002
    New Zealand
    Re: system acting funky

    If WC3 crashed while you were running it, OpenGL will be flagged as being "in use" - this flag is removed when WC3 quits normally. When trying to start it up again, it sees that it's still in use and can't access it. When you rebooted, the in use flag got reset, so OpenGL is usable again.

Share This Page