Resolved TAM not booting

superparati

macrumors regular
Original poster
Apr 11, 2016
100
15
London
Hello,


Happy owner of a TAM since about 10years. First found in Paris for few € then the computer moved to Corsica while I was moving to London. I don’t use it often and last winter (2018) I tried to boot it, the screen stayed black with no green light off. The one near, left of the CD reader. I tried different reset, CUDA, PRAM back then but didn’t work. I also I one time the dead song after a reset.


Before this episode the computer was booting up to the loading extension and stopped. I suspected back then a hard drive failure.


This summer, yesterday in fact, I spent a hour trying to understand the issue and here is what I can share:

  • the hard drive is dead, he was doing a strong and weird noise.
  • CUDA does not affect the boot, still black screen (10 seconds) with no green light.
  • CUDA + power button from the back pressed 30s together with computer unplug.
  • Boot sound normal (famous TAM’s song).
  • When putting a CD it spins but does not affect the booting. I have a black screen with no green light.
  • PRAM doesn’t work.
  • Force to reboot from the keyboard works (control, commande, boot button).
  • The green light below the subwoofer/ power supply is on when boot up.

From a hardware perspective I have:

  • Sonnet crescendo 300Mhz/512ko G3 CPU card.
  • 2x 64Mo DRAM
  • Sonnet tango 2 (firewire / USB) but doesn’t work.
  • Communicator card (ethernet).
  • Battery is, I guess, dead as well.
  • Capacitors from the mother board look fine.
  • So far no sign of burn or bad smell.

Do you know if the ROM is part of the main mother board or it is on a stick?

The CPU should also be part of the mother board but if you can confirm, I would be very happy.


Yesterday I tempted to boot without the Hard drive but from the original TAM CD operating system (Mac OS 7.6) but didn’t work. The computer boot, you hear the chime sound, the CD starts to spin up to a certain level but doesn’t do this sound when we know it is reading and loading the OS. and no sign of green light (based near the CD door)

I also applied the waiting method maybe 4min ... nothing.

I removed one ram stick and see if the computer was booting ... nop.


I didn’t try to clean the each pin of the CPU, Ram with some cleaning products. I’ll do next time this winter once back. I’ll try also to find the original cache ram along a new battery.

I already have a set of IDE hard drive brand new waiting.


Any ideas of things I might have missed or a diagnostic which could be the reason of this long sleep?


I’m very glad to have it but since I’m a bit far from my home town (Corsica) the weather might have affected the computer behaviour (very sleepy too relax). But I would love to see the computer back!


Spart part source I have as a backup: https://www.xs4trade.net/index.php?cPath=1_5_22&sort=3a&page=1&osCsid=kn78lba2plhqbqicj182bn8ok1


Thank you for your advice
 

MacTech68

macrumors 68020
Mar 16, 2008
2,195
155
Australia, Perth
Very hard to diagnose at this distance.

However, since there is a CPU on the motherboard, I'd suggest you pull the Sonnet Crescendo, the Sonnet Tango II AND the Ethernet card for testing.

Since it chimes, this would seem to indicate it's passing POST (Power On Self Test). However, many problems arise from poor or especially intermittent connectivity of any slotted card (ie RAM, PCI, CPU or Cache Cards).

Cleaning these pins is a little hit & miss. Original methods may not remove all the oxide or debris, and the pins in the sockets as well as the edge fingers of the card may need cleaning, and since this machine is in Corsica most recently, sea salts in the air may have been detrimental to metal surfaces within connectors of all types. Try a gentle method first and see if that improves it.

Remove the 4.5volt battery - it will corrode if it is flat.


LATE LATE EDIT: Should also disconnect the hard drive. :rolleyes:

Much resources here ;)
https://forums.macrumors.com/threads/tam-dark-screen.1993751/#post-23384048
 
Last edited:
  • Like
Reactions: superparati

superparati

macrumors regular
Original poster
Apr 11, 2016
100
15
London
Quick update on this one as I was back to Corsica for the holidays :)
I had plenty of time to think about the best approach on my issue. I choose to replace the hard drive and give try.

Well that was a success!

My HD was dead and blocking the TAM to initiate its boot process.
I couldn't resist to open the HD, attached two quick videos in which you will hear a suspicious sound....

https://yourmac.fr/other/HD-DEAD-TAM-V1.mp4
https://yourmac.fr/other/HD-DEAD-TAM-V2.mp4

Problem solved.
 
  • Like
Reactions: MacTech68