Tethering Rogers Canada

ncaissie

macrumors 6502a
Original poster
Dec 1, 2011
665
6
Hi
I'm a Rogers customer and I am permitted to tether. But I just got an iPhone 5 yesterday and tethering is not an option anymore. I called Rogers and they said it was Apple that removed the personal Hotspot. Can anyone confirm this?
I'm considering trading my new 5 for a 4S :(

Any info would be great.

Thanks
 

SteveJobs2.0

macrumors 6502a
Mar 9, 2012
817
1,283
i am on Rogers with iPhone 5 and I have the tethering option in settings the same as I had with the 4. Not sure why yours does not.
 

JS82712

macrumors 6502a
Jul 1, 2009
800
0
Hi
I'm a Rogers customer and I am permitted to tether. But I just got an iPhone 5 yesterday and tethering is not an option anymore. I called Rogers and they said it was Apple that removed the personal Hotspot. Can anyone confirm this?
I'm considering trading my new 5 for a 4S :(

Any info would be great.

Thanks
I know how to fix it
Go to settings > general > cellular > you should see 'personal hotspot' spinning ; wait till it finishes spinning then you'll get personal hotspot toggle back
 

dr.rosenrosen

macrumors newbie
Sep 9, 2008
27
0
I'm also on Rogers with an iPhone 5 and hotspot is there as always. Is it possible that the plan you have doesn't allow it?
 

Stella

macrumors G3
Apr 21, 2003
8,312
4,768
Canada
Unless something has changed recently - rogers ( and others ) require you to have at least a 1GB data plan.
 

ncaissie

macrumors 6502a
Original poster
Dec 1, 2011
665
6
I know how to fix it
Go to settings > general > cellular > you should see 'personal hotspot' spinning ; wait till it finishes spinning then you'll get personal hotspot toggle back
Thank you!
This worked. Wonder why Rogers couldn't just tell me that?

Edit:

I have the Rogers 6G plan. I upgraded my phone so could tether to my iPad 2.
 
Last edited:

mKTank

macrumors 68000
Jul 2, 2010
1,537
3
Exact same thing with me, OP. 6G plan as well. Walked out, looked at settings..hmm looks a big shorter than before. So right away I noticed it's not there and then I went into the General -> etc settings to make it pop up.

The rep that told you that is quite an imbecile.
 

JS82712

macrumors 6502a
Jul 1, 2009
800
0
Thank you!
This worked. Wonder why Rogers couldn't just tell me that?

Edit:

I have the Rogers 6G plan. I upgraded my phone so could tether to my iPad 2.
no problem; this happened to me and my friends as well :cool:
Oh, and next time, just save your time and ask for help here; we all have higher IQ than those rogers clowns :D