tetherme reboots my iphone 4 after few mintues of use

Discussion in 'Jailbreaks and iOS Hacks' started by mefromfl, Aug 24, 2010.

  1. mefromfl macrumors newbie

    Joined:
    Jun 30, 2010
    #1
    Anyone having problems with tetherme? It keeps rebooting my phone after a few mintue of use. tried uninstalling and reinstalling and it still does not work.
     
  2. MikePA macrumors 68020

    MikePA

    Joined:
    Aug 17, 2008
    #2
    No problems here. I have it running almost all day.
     
  3. chargit macrumors 6502a

    chargit

    Joined:
    Jan 17, 2010
    Location:
    Evansville, In
    #3
    it happened to me all day saturday. but has worked fine since. there is an update that came out this afternoon so try that.
     
  4. ainjo1919 macrumors regular

    Joined:
    Mar 3, 2008
    #4
    With Bluetooth or UsB? It happened to me with Bluetooth and nothing worked, like reinstalling and everything. Me and the developer were trying to find a cause. I had to restore my phone for it to work properly. And don't restore from back up after a restore, because the problem was still there with me. You have to set up as new phone. You can try contacting the developer but I'm sure you'll just need to restore if you really care about it.
     

Share This Page