text blurriness on Dell 30" monitor

Discussion in 'Mac Accessories' started by sjivan, Mar 22, 2009.

  1. sjivan macrumors member

    Joined:
    Jan 23, 2009
    #1
    I just bought a 2009 Mac Pro with APT Radeon 4870 card. I was a former PC user and the monitor had really sharp / crisp images and fonts.

    Unfortunately after switching to OSX, the fonts are blurry and lack sharpness. I did read about the OSX text / font smoothing however the display of fonts still didnt seem right. So I took my machine and monitor into the Apple store and compared it to the ACD 30". ie my machine with ACD. The font display was without a doubt more crisp and sharp.

    The apple staff spent a little tile trying to tweak the dell profile calibration (Dell3007WFP) but were still not able to match the crispness of ACD and said it was probably the monitor. Now I know this is an excellent monitor as it displays really really well on XP.

    So my question is do you guys have any other suggestions. Anyone with Dell 30" tweak any of the settings? Any advise would be greatly appreciated.

    Having spent ~5K on my new mac pro, it kinda sucks to have it not display well. And I know the monitor is good so I'd hate to spend 1.8K more on an ACD, not to mention the 1K loss on my <1yr old Dell monitor.
     
  2. Menge macrumors 6502a

    Menge

    Joined:
    Dec 22, 2008
    Location:
    Amsterdam
    #2
    It's a DVI monitor, so basically all you have to do is plug it and set the correct panel resolution and it should work perfectly.

    Stupid question: are you on the right resolution? (2560x1600)

    Just out of curiosity: Can you post a screenshot of your desktop with text on it?
     
  3. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #3
    It does sound like the resolution is a bit off.
     
  4. Apple addict macrumors member

    Joined:
    Apr 20, 2008
    #4
    sjivan,

    I have a Mac Pro (early model with NVIDA GeForce 7300GT) and a DELL 3007WFP so the comparison is not exactly the same.

    I always thought the font was less crisp on the MAC.

    I have tried to mitigate the issue by changing a few of the settings. On the Appearance panel I have set the font smoothing style to Automatic-best for main display and turned off text smoothing for font sizes 12 and smaller which helped a bit.
    There is an application out there which will allow you to set the font smoothing to a higher value but I can't seem to remember the name of the application. Perhaps some one else can chime in here with that information.

    Gary
     
  5. Sun Baked macrumors G5

    Sun Baked

    Joined:
    May 19, 2002
    #5
    If the standard calibration didn't work, try SuperCal.

    I would say, use the service mode to reset the display, but I don't think you can with that display.

    ---

    Can also try booting in safe mode, and creating a new user to see if a system preference file is causing issues.
     
  6. sjivan thread starter macrumors member

    Joined:
    Jan 23, 2009
    #6
    Yes, I'm running at native resolution of 2560x1600. Screenshot attached.

    The second image is that of a desktop shortcut. I recall examining this icon display closely when connected to ACD at it was much more clear.
     

    Attached Files:

  7. ToastyX macrumors regular

    Joined:
    Oct 4, 2005
    #7
    The default font smoothing style is "Automatic - best for main display". With most monitors, that is equivalent to "Standard - best for CRT". When an Apple monitor is connected, it is equivalent to "Medium - best for Flat Panel".

    "Light", "Medium", and "Strong" use sub-pixel antialiasing, which helps make text sharper on LCD monitors. I prefer "Light" actually.

    Your screenshot shows "Standard" style rendering. Try setting the font smoothing style to "Medium - best for Flat Panel" or "Light" and reboot. You have to reboot (or log out and log back in) for the changes to fully take effect.
     
  8. Alexjungle macrumors member

    Joined:
    Jun 7, 2007
    #8
    That is what my Dell 2408 monitor looks like with my Macs. It's terrible, I'm returning it.
     
  9. rtheb macrumors 6502

    Joined:
    Jul 21, 2008
    #9

    Thanks for the tip, ToastyX.

    I never realized how blurry the font was until I changed the Font Smoothing Style in Appearance to "Medium - best for Flat Panel".

    Much better on my 37" Westy LVM-37w3se! :)
     
  10. peskaa macrumors 68020

    peskaa

    Joined:
    Mar 13, 2008
    Location:
    London, UK
    #10
    This is what I get on my 30" ACD, just for reference.
     

    Attached Files:

  11. sjivan thread starter macrumors member

    Joined:
    Jan 23, 2009
    #11
    Thanks ToastyX, I like the 'Light' settings too. It's still not perfect bust possibly thats as good as it gets on OSX. Still not a 100% how it compares to the ACD. I might just take it into the store again for a side by side comparison. Do you have any pointers on a good description of the practical differences between these settings?

    Also what about the "Turn off text smoothening for font sizes 6px and smaller. What setting do you have it as? Do you think a setting of say, 30, (using tinker tools) would help or hurt? Also did you find SuperCal useful?
     
  12. brentsg macrumors 68040

    Joined:
    Oct 15, 2008
    #12
    Is it possible that the blurriness you are seeing is simply a byproduct of the aggressive anti-glare treatment? I owned one and that was terribly bothersome.
     
  13. Macmonter macrumors regular

    Macmonter

    Joined:
    Aug 14, 2008
    Location:
    Vermont, USA
    #13
    Another thanks to ToastyX! My Mac Pro with an HP LP3065 30" flat panel was delivered and set up by my Apple retailer with the text smoothing set to "automatic". A noticeable improvement with the "light" setting.
     
  14. sjivan thread starter macrumors member

    Joined:
    Jan 23, 2009
    #14
    It might be the case thats causing the blurriness with OSX only, cause the Dell display is amazing with XP.
     
  15. Sun Baked macrumors G5

    Sun Baked

    Joined:
    May 19, 2002
    #15
    Well, you can keep complaining day after day, or you can turn of the anti-aliasing using Tinker Tool, and download and use SuperCal.

    SuperCal requires nothing more than 20 minutes of you time, and no special equipment.

    It adds another calibration profile to the menu, if you don't like it you can delete that profile.

    However, some people even after using Tinker Tool and SuperCal, still have a problem -- but at least they have tried. Though you may find that if resolution independence finally hits it'll annoy you even more.

    FOR the apps we keep telling you to try www.versiontracker.com

     
  16. pprior macrumors 65816

    Joined:
    Aug 1, 2007
    #16
    Maybe this is a stupid question, but isn't posting screen caps of a possible monitor problem a bit daft? After all, I'm then viewing them on MY monitor.

    If you want to show what it looks like, shouldn't you take a photo of the screen and post that?

    Making a screen cap just shows what the OS is saying the screen should look like - if there is a monitor problem we will NOT see what you are seeing.
     
  17. sjivan thread starter macrumors member

    Joined:
    Jan 23, 2009
    #17
    I did try Tinker Tool and spent a lot of time with SuperCal. Unfortunately it hasn't helped much. Its just frustrating that after a new Apple machine will not play well with a new Dell monitor. I've concluded its a lost cause and will live with. I'm done spending on apple for now.

    pprior, it's the text/font rendering thats an issue, not an issue with graphics. So a screenshot is fine.
     
  18. pprior macrumors 65816

    Joined:
    Aug 1, 2007
    #18
    That doesn't make sense to me if you're saying it's different between monitors.
     
  19. Sun Baked macrumors G5

    Sun Baked

    Joined:
    May 19, 2002
    #19
    Remember, the anti-aliasing doesn't change until you restart.

    Some people it may take a few months to get used to the text rendering when switching from Windows, some never do.

    However if you do something silly like ...

    Use Tinker Tool to set the System font to Charcoal

    Open Terminal

    type "su" enter the password

    type

    "defaults write .GlobalPreferences AppleSmoothFixedFontsSizeThreshold 128"

    "defaults write CoreGraphics CGFontDisableAntiAliasing YES"

    "defaults write .GlobalPreferences AppleAntiAliasingThreshold 128"

    "defaults write .GlobalPreferences AppleSmoothFontsSizeThreshold 128"

    type "exit"

    close Terminal

    reboot

    ---

    Edit: If you still get fuzzy text, might be something else. But changing the system font and forcing your browser to use a different font may also help.
     
  20. sjivan thread starter macrumors member

    Joined:
    Jan 23, 2009
    #20
    Thanks, I'll give it a shot. I have been restarting after changing the settings. The suggestion of using the Charcoal font is however a new one which I'll try.

    The think that really gets me is that I took my machine into the store and connected it to an ACD 30 and it displayed sharp.
     
  21. pprior macrumors 65816

    Joined:
    Aug 1, 2007
    #21
    Then as I've said, capturing a screen shot is not really showing us what you see, it's showing us what your computer is sending TO the monitor.
     
  22. rtheb macrumors 6502

    Joined:
    Jul 21, 2008
    #22
    I tried "Light" but the "Medium - best for Flat Panel" is much better and not washed out on my Westy.

    ToastyX thanks again for the tip! :D
     
  23. MacBlackBook22 macrumors 6502

    MacBlackBook22

    Joined:
    Jul 1, 2007
    Location:
    Canada
    #23
    thanks so much for the info on the setting to medium. While I hadn't really noticed any blurriness on the sony 23" monitor it sure made it look sharper once I changed the setting to medium from automatic
     
  24. miah macrumors newbie

    Joined:
    May 17, 2009
    #24
    NEC LCD2690WUXi2 & Dell 2408WFP, same issue

    sjivan, did you ever resolve this issue? I just got a Mac Pro 2009 2.6 Ghz Nehalem with ATI Radeon HD 4870. I've updated to OSX 10.5.7.

    I considered the ACD LED 24", but they only offer like a 2-ft long cord! I need 15-ft, and I really don't like the glossy display. So, I ponied up for the high-end and high-dollar NEC MultiSync LCD2690WUXi2. Firing up the beast for the first time was a TOTAL let down, as the text was unbelievably fuzzy despite trying different DVI-D cords, color calibration, Appearance adjustment, and Tinker Tool. I sent the NEC back, but I'm beginning to think it's the ATI card.

    I then ordered a Dell 2408WFP and experienced the exact same issue, albeit for 1/3 the price! Anyway, the best I've done is make sure you're only using the monitor's native resolution, change the display's menu to 40% sharpness, change Appearance to Font Smoothing Style LIGHT, turn off text smoothing for fonts sizes 8 and smaller. It's not perfect, but it's WAY better than when it was delivered.

    BTW, "Charcoal" is not a font listed in my Tinker Tools options, so I can't say much about it. Did you try that? I'd like to hear what else you've come up with since April. Thanks.
     
  25. UltraNEO* macrumors 601

    UltraNEO*

    Joined:
    Jun 16, 2007
    Location:
    近畿日本
    #25
    Hello. I've been experiencing a some of the same issues as yourself, I have both an ADC30 and DELL side by side and they're both on the same system. Looking and comparing the text to each display the DELL does indeed appear slightly blurry/ghosting.

    After some tweaking on the actual monitor via it's menu, I've managed to solve the blurry text issue. So, Forget tweaking the colour profile for a moment.

    Out of curiosity what are your 3008WFP monitor settings, set to?

    You need to hit the Menu button on the display and shift the cursor to Preset Modes. I use mine for Graphics and Video editing, so my setting are:

    I've discovered if you set up your monitor for any other value, other then Custom RGB, the text display will be a little blurry with a slight ghosting around the fonts.


    Hope this helps you.
    It's not a screen grab but a actual photo of the screen hence the RGB effect.. Have a look at the text...
     

    Attached Files:

Share This Page