Text messages from AW3 showing not delivered in AW3, but are delivered.

Discussion in 'Apple Watch' started by PinkyMacGodess, Nov 7, 2017.

  1. PinkyMacGodess macrumors 601

    PinkyMacGodess

    Joined:
    Mar 7, 2007
    Location:
    Midwest America.
    #1
    I have responded to text messages (Apple Messages) and the AW3 will, after a few minutes, tell me that the message didn't go through, but I'll check with the recipient, and they say they actually got the message. *SOME* of the messages don't go through, but the majority of them do.

    Is this a 'known issue' with the Apple Watch 3?

    It's annoying the heck out of me.
     
  2. matthew23 macrumors 6502

    Joined:
    Aug 27, 2010
    #2
    I just started a similar thread on this and then saw this one...sorry if it is duplicative...

    I am not sure when this began to happen but for the last day or two when I get a test message (or imessage) and I respond with a quick reply from my watch, it does not appear to go through. When I later look at the text message chain on my iphone, the prior quick reply is not there...

    Anyone else notice this? I did update to the latest beta on the iPhone X, so not sure if that is causing it but thought I'd see if anyone else is having issues.

    Do you have an iPhone X? What version of ios are you using?
     
  3. PinkyMacGodess thread starter macrumors 601

    PinkyMacGodess

    Joined:
    Mar 7, 2007
    Location:
    Midwest America.
    #3
    I have an 8+, and both it and the AW3 are updated to the current non-beta firmware. The strangest thing is that SOME of the falsely reported replies show up on my iPhone, and some don't. So far, over half of them have been received by the recipients too. There doesn't seem to be a pattern that I can determine yet.

    Some do appear to go through, and yet I don't feel that I can trust them any longer. Also the responses are, as you say, short. One or two characters, usually emoji.
     
  4. nola111 macrumors newbie

    nola111

    Joined:
    Nov 6, 2017
    Location:
    NOLA
    #4
    Yes, I have also experienced this exact behavior and it's annoying to say the least. I wonder if it's worth reporting to Apple, and if so, how to do so?
     
  5. PinkyMacGodess thread starter macrumors 601

    PinkyMacGodess

    Joined:
    Mar 7, 2007
    Location:
    Midwest America.
    #5
    How is interesting. I'd need the two iPhones, and the Apple Watch to do testing, and then figure out how to show the results to Apple. Maybe an Apple Store visit?

    It's going to be damned hard for them to fix, I'm thinking. So many times it says it's not going through, and it did, and other times it looks like it did, and it didn't. What would cause such a freaky issue.

    I suppose I could try it with my iPhone, over and over and see what happens. Capturing it being naughty might be hard as sometimes it seems to take many minutes before the 'It failed' message comes across.

    AW3 error.jpg
     

Share This Page

4 November 7, 2017