Text Notification 1x instead of 2

Discussion in 'iPhone' started by AFPoster, Mar 20, 2012.

  1. AFPoster macrumors 65816

    Joined:
    Jul 14, 2008
    Location:
    Charlotte, NC
    #1
    Ever since iOS5 came out the text notifications go off 2x for me instead of how I used to have it set as only popping up 1x. Am I missing a setting, can anyone tell me how to make the notification show 1x instead of 2?
     
  2. iceterminal macrumors 68000

    iceterminal

    Joined:
    May 25, 2008
    Location:
    Dallas Tx.
    #2
    You can change those settings in
    Settings->Notifications->Messages->Repeat Alert
    Set it to your choice.
     
  3. Bobby.e macrumors 6502

    Joined:
    Mar 11, 2012
    Location:
    Kansas
    #3
    I didn't know you could disable repeat. Thanks
     
  4. AFPoster thread starter macrumors 65816

    Joined:
    Jul 14, 2008
    Location:
    Charlotte, NC
    #4
    Thanks I had it set to "Once" not realizing that means you get a text message and you hear the sound, then it plays 1 more time. Now set to Never so it should only be 1x.
     
  5. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #5
    That is the default setting.
     
  6. iceterminal macrumors 68000

    iceterminal

    Joined:
    May 25, 2008
    Location:
    Dallas Tx.
    #6
    I have mine set to 2x since I'm never at my desk and always walking around.
     

Share This Page