Text vibrating without Do Not Disturb bypass

Discussion in 'iOS 11' started by Sam0825, Jun 13, 2018.

  1. Sam0825 macrumors newbie

    Sam0825

    Joined:
    Jun 6, 2018
    #1
    Upgraded to 11.4 yesterday. This morning, my husband’s text vibrated (and woke me up) with DND on. I double checked his Contacts setup: he’s on default notifications for both calls and texts. No special treatment. I have repeated calls allowed to break through DND (screen shot attached), but this was a single text msg.

    I had a binaural beats track running on Bose via bluetooth to drown out the damn birds outside, but the screen was off and two other texts from other contacts about the same time didn’t vibrate.

    Any ideas? My better half is currently 2 time zones away and I’m a light sleeper. I don’t want to silence him manually every night because I’ll forget to switch back each morning.

    Thanks
     

    Attached Files:

  2. mollyc macrumors 65816

    Joined:
    Aug 18, 2016
    #2
    See, and I can't get texts from anyone to break through DND even when I want to! Is your husband set as a Favorite contact? That will affect the setting somehow. I have my husband set as a Favorite for voice, facetime, and texts, but his texts never break through, although I know phone calls do.
     
  3. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #3
    Perhaps the phone wasn't considering itself as being locked at that time?

    Alternatively, might you have emergency bypass enabled for your husband's contact?
    --- Post Merged, Jun 13, 2018 ---
    It won't do that for texts unfortunately. Only emergency bypass can allow for that (but it also bypasses the silent/vibrate switch setting too, which might not be as convenient for some).
     
  4. Sam0825 thread starter macrumors newbie

    Sam0825

    Joined:
    Jun 6, 2018
    #4
    No, he’s not - I had checked that, too.

    My parents’ texts and calls break through correctly as set up in their contact profiles. They know not to call/text me early unless it’s a real emergency.

    Did you set up your husband’s profile to break through DND? If you go to edit in Contacts, then Text Tone, you can opt to toggle Emergency Bypass on.
     
  5. mollyc macrumors 65816

    Joined:
    Aug 18, 2016
    #5
    I did not know that trick! Thank you! I have switched that toggle on now. :)
     
  6. Sam0825 thread starter macrumors newbie

    Sam0825

    Joined:
    Jun 6, 2018
    #6
    I wondered that, too, but it did require Touch ID to open (screen had been off for 1 hr+). Plus the other 2 texts from other contacts about the same time hadn’t vibrated.

    I don’t. I doublechecked. He has a bad habit of forgetting what time zone he’s on business in...
    --- Post Merged, Jun 13, 2018 ---
    You’re welcome :)
     

Share This Page