texting ÿou instead of you

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Italianblend, Oct 5, 2012.

  1. Italianblend macrumors 68000

    Italianblend

    Joined:
    Mar 21, 2011
    Location:
    Fatima
    #1
    Very very often, when typing a text or e-mail, and I type "you" it displays "ÿou." and I have to tap it and change it.

    It's very persistent and annoying. How do I stop this?

    Thank you.
     
  2. SunnyStudioNeo macrumors regular

    Joined:
    Jul 24, 2011
    #2
    Did you have some language settings, or some Shortcuts settings on you iPhone?
     
  3. Italianblend thread starter macrumors 68000

    Italianblend

    Joined:
    Mar 21, 2011
    Location:
    Fatima
    #3
    I have Italian keyboard enabled but it happens when I use English (us). I've tried to reset keyboard settings but it didn't change it. No short cuts are enabled.
     
  4. The13thDoctor macrumors regular

    Joined:
    Mar 12, 2010
    Location:
    @TheRoyalDoctor

Share This Page