Texts don't send when I'm receiving one at the same time

Discussion in 'iPhone' started by AceGuy78, Apr 1, 2012.

  1. AceGuy78 macrumors member

    AceGuy78

    Joined:
    Dec 25, 2011
    Location:
    USA
    #1
    This has been an ongoing problem with my 4S... I'm not sure if its suppose to happen, but if I send a text while I'm receiving a text at the same time, I get an instant "Message Send Failure" every time. Any Ideas?

    Ace
     
  2. Markyboy81 macrumors 6502a

    Joined:
    Oct 30, 2011
    #2
    I have noticed I get the message failure notice at times even when I have full signal, but never thought it could be as I'm receiving a text. Will look our for this.
     
  3. wordoflife macrumors 604

    wordoflife

    Joined:
    Jul 6, 2009
    #3
    Same thing here.
    I don't think it's anything to worry about. at least, I won't.
     
  4. sulpfiction macrumors 68030

    sulpfiction

    Joined:
    Aug 16, 2011
    Location:
    Philadelphia Area
    #4
    Known issue. If you hit send at the exact time a txt is coming in, u will get a failure.

    This is what ur worried about on a beautiful Sunday morning?;)
     
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    I agree.
    Happened to me a few times too.
    I guess we cant send and receive texts at the same exact second.
     
  6. TonyC28 macrumors 65816

    TonyC28

    Joined:
    Aug 15, 2009
    Location:
    USA
    #6
    Probably nothing to worry about. The only reason it catches my attention is because I've had iPhones since the beginning and it's never been a problem until now.
     
  7. BiggAW macrumors 68020

    Joined:
    Jun 19, 2010
    Location:
    Connecticut
  8. aztooh macrumors 6502a

    Joined:
    Jul 5, 2011
    #8

    Maybe not "worry" about, but is certainly annoying. I've never had the issue on any other phone, including previous iPhones. And as a matter of fact, I don't think the phone has done it for it's entire life. Maybe it's a flaw with 5.1.

    Happens to me while connected to "4G" (att) and while at home with that signal, plus connected to wifi (I mention this, because it happens regardless of it being 'iMessage' or standard SMS message). I would think it ESPECIALLY shouldn't happen with iMessage while connected to wifi AND having a signal.
     
  9. BiggAW macrumors 68020

    Joined:
    Jun 19, 2010
    Location:
    Connecticut
    #9
    Yeah, agreed. That's weird. Sounds like a software bug then.
     

Share This Page