Thank God after a month and a half of waiting my nvidia 8800gt finally shipped!!

Discussion in 'Mac Pro' started by jjahshik32, Mar 17, 2008.

  1. jjahshik32 macrumors 603

    Joined:
    Sep 4, 2006
    #1
    Finally the almighty and starting to age nvidia 8800gt shipped, finally oh god finally after a month and a half of waiting!!

    Ok my question is what do I do with the hd 2600? Just slide that over to the 2nd pci slot?? And how do I choose which one to use under osx is there an option to use both?!?
     
  2. subaqua macrumors member

    Joined:
    Jan 15, 2008
    Location:
    Minneapolis
    #2
    Mine just shipped this afternoon as well! The previous ship date for my card was Apr 2nd so they must have enough in inventory now to meet orders ahead of schedule. I ordered mine with next day shipping so I will be staying home tomorrow to recieve it.

    Woohoo!
     
  3. jjahshik32 thread starter macrumors 603

    Joined:
    Sep 4, 2006
    #3
    hehe the excitement!!! :D yea mine was expected to ship april 2nd and receive on april 3rd (next day shipping as well)! Cant wait to get it tomarrow, finally crysis here I come!
     
  4. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #4
    Not sure what God had to do with it but congrats!
     
  5. jjahshik32 thread starter macrumors 603

    Joined:
    Sep 4, 2006
    #5
    Wait so basically how do you know which card will be used under osx if you have both cards installed inside the mac pro?
     
  6. subaqua macrumors member

    Joined:
    Jan 15, 2008
    Location:
    Minneapolis
    #6
    I don't know yet. I've read posts stating that you cannot have both a 2600 and the 8800 installed at the same time under OSX.

    I'm planning on removing my 2600 and putting it on a shelf in case something goes wrong with the 8800.
     
  7. jjahshik32 thread starter macrumors 603

    Joined:
    Sep 4, 2006
    #7
    I installed the 8800gt with no problems at all and only took just 2 minutes!! Wow this card is dead silent (sounds the same as the ATI HD 2600 that came with the mac pro!).:D
     
  8. subaqua macrumors member

    Joined:
    Jan 15, 2008
    Location:
    Minneapolis
    #8
    Yes, no problems here either. The installation instructions worked perfectly.

    I also noted that the manual says that you can install the card in any slot and it doesn't mention anything about removing the ATI 2600 first. I did remove mine but it seems that maybe apple does support running with both a 2600 and an 8800 GT at the same time.

    When I went into Windows XP/32bit on my bootcamp drive, I had to repair the bootcamp software installation to get bootcamp to install it's copy of the nvidia drivers. This resulted in a botched install (the card still showed up as plain old VGA). So, I just downloaded the latest drivers from the nvidia web site and they installed without any problems. Microsoft flight simulator runs much faster but still not fast enough :-( I was only able to get around 30 fps on high/ultra high settings and it often dropped to 13-18 fps at times. Hopefully things will get better when I switch to vista 64 bit.
     
  9. jjahshik32 thread starter macrumors 603

    Joined:
    Sep 4, 2006
    #9
    Lol I didnt even know there were instructions!! I just saw that plug and on the left side so just plugged it in and just pressed the tabb upward to release the card out after those 2 little screws on the right side and plopped in the card, hehe.

    I took my HD 2600 out and just installed the nvidia 8800gt in its place. I wanted to reduce the heat inside the mac pro and it already does dual monitor on the 8800gt + fan noise will be less as well. I think if you wanted to use the hd 2600 all you have to do is just plug the monitor in that one and the card is activated under osx. I guess if you have 2 external monitors just plug it in the HD 2600 and the 8800gt and it'll be using both cards.
     

Share This Page