The £7.50 G4 Digital Audio 466MHz

Discussion in 'PowerPC Macs' started by pacmania1982, Oct 25, 2015.

  1. pacmania1982 macrumors 6502a

    pacmania1982

    Joined:
    Nov 19, 2006
    Location:
    Birmingham, UK
    #1
    I'm one of those people that can't say no to a bargain especially when it comes to old Macs. So while looking on eBay a couple of weeks back, I saw a G4 for sale, but no specs on the description. Not to worry, I've never owned a G4 tower before and from the pictures in the listing, I assumed it was a 400MHz G4. It was local, so I drove over after using the Buy It Now option.

    12038609_10153607250005761_8538016915280319819_o.jpg 12045747_10153607250010761_3037628272393457914_o.jpg

    Once I got it home, I was surprised to find out it was a slightly newer G4 running at 466MHz. I opened it up and glanced inside before closing it up and plugging it all in. I pressed the power button to turn it on but sadly was not greeted with the Mac chime, instead a loud beep. Bummer. I opened it up again and noticed there as no RAM or hard drive. Oh well, back to eBay to look for bits!

    A few days later 1.5GB of RAM arrived. I ordered 3 x 512MB PC 133 sticks of RAM. I've learned from experience not to just put them all in and turn on the machine, rather put one in at a time and test. The first one went into socket one and on went the machine. The loud beep sounded again. Faulty module. I pressed and held the power button for 10 seconds and the machine went quite. I removed this stick and replaced it with another one. Again, powered the machine on and hoped. The loud beep again. Dang it! Two faulty modules? Perhaps these weren't compatible with this particular machine?? Off went the machine, out came the second memory module and in went the third. I crossed my fingers and turned the machine on. MAC CHIME!! Woohoo!

    I sent an email to the guy I bought the RAM from explaining I thought two of the sticks were faulty. He emailed me back a little while later asking why I thought they were faulty, so I did a quick video and posted it to YouTube. He agreed to send out two replacement sticks which arrived a few days later.

    There is a PC parts company a few miles from where we live which had lots of items for sale on eBay, so I went ahead and bought a 120GB IDE 3.5" hard drive. I collected it on the way home from work and when I got home, cabled it all up. The CDROM and Zip drive also had no cable connected with either IDE or power, and man these things are a pain to put back in.

    I dug out one of my old Mac OS 9.2.1 installer CD's and booted it up. Once in Mac OS 9, I partitioned the drives and initialized both partitions. One small 20GB partition for Mac OS 9 and the rest for Mac OS X. Mac OS 9 installed with out issue and 15 minutes later I was at the Mac OS 9 desktop.

    12087086_10153620118095761_3107763708448831285_o.jpg

    I noticed during the install the hard drive was making a bit of a weird noise, but didn't think anything of it. It wasn't the click of death but it didn't sound quite right. It failed as soon as I tried to change the screen resolution. So I contacted the company I bought it from and arranged to get a replacement which I had to pick up a week later as I went on a training course. Again, I booted from my Mac OS 9 CD, partitioned and initialized the drive then installed Mac OS 9 again. This drive failed a few days later so I took the G4 back with the drive back to the computer components company to show them that this drive too was faulty. After powering up the machine, they agreed to replace the drive. Third time is a charm (I hope).

    As this machine didn't come with a DVD ROM, only a CDRW drive, I found some CD images of Tiger as I only have Tiger on DVD. I opened up the CD tray, popped in the first disk and rebooted. (I'd forgotten how quick OS 9 shuts down!) The machine rebooted from the freshly burned CD and I started the install of Mac OS X 10.4. Upon reboot, the machine froze on a black screen. I left it for a while before hard shutting it down. I booted it up resetting the PRAM and managed to boot pressing the option key. This gave me a list of partitions, so I chose Tiger. It failed again. So I got out my Panther install CD and booted it up. This installed fine and even booted to the desktop, but I was never really a fan of Panther and knowing the machine would run Tiger, I was keen on getting this installed.

    I decided to boot from the OS X installer CD, wipe the drive an try to install again. I'd read somewhere that OS X would only install in the first 8GBs of the first partition somewhere, but wasn't sure if that it was applicable to this machine. So I created just one partition. This time, without Mac OS 9, the machine installed and booted. But I had no Mac OS 9. So I thought I'd create a 20GB partition at the end of the drive rather than at the beginning. I installed Mac OS 9 and tried Tiger again. Nope. didn't work. So I thought about installing Tiger first, then install Mac OS 9 second. This approach seemed to work and not to much longer I had both systems installed, booting and some apps installed on each.

    I then decided to look for an Apple monitor as I thought the graphics card that was in this machine had ADC. I really want the widescreen studio display but I couldn't find one that wasn't damaged. I watched a 17" one that the seller described as in good condition but no idea if it was working. No one had bid on it and 30 seconds before the end of the auction I put in a bid of £1 which was the starting bid and I won. I paid the £7.83 and waited.

    12080298_10153639831650761_5408775639134323188_o.jpg

    When it arrived I went to plug it into the G4 but noticed it was DVI and VGA, no ADC. Damn it! I should pay more attention.

    Back to eBay, I found an nVidia GeForce 2 32MB AGP graphics card with VGA and ADC on. So a few more days wait to see if my £1 monitor would work.

    The graphics card arrived the next day but I was out and so had to wait until the next day before I could pick it up from the Post Office depot then had to wait all day until I could get home and try it.

    Suffice to say it installed without a problem and the monitor works like a charm.

    So yeah, it originally started out as a £7.50 machine, but like any old Mac, it eats money!
     
  2. tdbmoss macrumors regular

    tdbmoss

    Joined:
    Dec 4, 2011
    Location:
    UK
    #2
    Nice, I have the very same machine here ("Digital Audio" G4/466) - it has 9.2.2 and all OS X releases from 10.1 Puma through to 10.5 Leopard installed. The 8 GB limit doesn't apply to these, that was only some of the older G3 machines.

    Interestingly I could never get 10.0 Cheetah to boot even though these were meant to have shipped with 10.0.3 originally - I tried installing it and then updating to 10.0.4 from one of the other OS X installations, which should in theory work as it is newer than the shipping build, unless the original grey discs had something on them that was then not included in the 10.0.4 Combo updater.
     
  3. bunnspecial macrumors 603

    bunnspecial

    Joined:
    May 3, 2014
    Location:
    Kentucky
    #3
    It could be the fact that 10.0.x is just a pain in the butt to install in any form.

    I think my disk is 10.0.3, and I had to basically reduce my GigE G4 to factory configuration to get the installer to not crash(Rage 128 and a single 128mb stick of OEM Apple RAM). Even then, it took me about three attempts.
     
  4. Greene macrumors regular

    Greene

    Joined:
    Jul 15, 2015
    Location:
    Fort Worth
    #4
    Nice! The early G4s are my favorite Mac case / color combo ever, with second being the Mac Pro case. I paid much more than that for my 350 MHz Sawtooth, so I'd say you got a pretty nice deal : )
     

Share This Page