"The item you tried to buy is no longer available"

Discussion in 'iOS 8' started by GaresTaylan, Sep 2, 2014.

  1. GaresTaylan macrumors 6502a

    Joined:
    Nov 11, 2009
    #1
    Getting this on my 5S running beta 5. Been fine prior to beta 5.

    This isn't for all apps, either, only like 90% of them. I was able to download pebble, but not pebbles watch faces app.

    I can download numbers but not pages.

    Any ideas?
     
  2. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #2
    Seems to be a widespread issue across the AppStore. The issue is effecting all users.
     
  3. GaresTaylan thread starter macrumors 6502a

    Joined:
    Nov 11, 2009
    #3
    Thanks
     
  4. erica.seipel66, Sep 2, 2014
    Last edited: Sep 2, 2014

    erica.seipel66 macrumors newbie

    Joined:
    Sep 2, 2014
    #4
    It is happening to me too. I hope they get it fixed because it is happening to almost all my apps now. It is so fraustrating. I was trying to update Facebook messenger and it said this. The item you tried to buy is no longer available. But mine has nothing to do with ios 8 though. Mine just isn't working :(
     
  5. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #5
    I have 4 updates on the iPad Air I just noticed, and I got the same error message. And on top of that, iMessage is down.
     
  6. lysola macrumors member

    Joined:
    Aug 12, 2014
    #6
    My dad's iPhone just had this happen and I was a bit dumbfounded trying to help him fix it on the phone. It kept crashing certain apps and giving him these messages. I had him delete the app and re-download it and it worked. Have you tried that?
     

Share This Page