the movie files size becomes SMALL once it appears in the canvas on FCP

Discussion in 'Digital Video' started by misskaul, Dec 31, 2008.

  1. misskaul macrumors newbie

    Joined:
    Dec 31, 2008
    #1
    I'm new to editing on FCP.

    I have to edit some clips off a VCD. The files are .dat, which I converted to .mpg.

    Once I uploaded them to FCP, I could hear no sound. So, using iSquint, I converted the files to mp4.

    Now, there is both audio and video when I import to FCP.

    However, the movies all have RED "3ivx Trial (Demo Expired)" written across it but I suppose that just means 3ivx is expired. Anyway, that's not the problem.

    Once I choose my clips and put them in the storyline, they appear on the canvas really small (on the viewer when you fit to window its 124%, but on the canvas, its 64%). Even when I convert the clip via QuickTime converter, the problem remains.

    Now I understand this might just be something relating to settings, but I'm totally clueless after this point! Please help me!
     
  2. northernmunky macrumors 6502a

    northernmunky

    Joined:
    Jan 19, 2007
    Location:
    London, Taipei
    #2
    Hi
    You're going about it all wrong, mpg and mp4 are output formats and are not for editing with. Only use these for your final render.

    Best thing you can do is convert your .dat file with MPEG Streamclip and do an Export to Quicktime.

    Select Apple DV - PAL (or NTSC depending on whatever country you're in) or Apple Intermediate Codec (in fact the latter is probably a better option.
    NTSC = North America, Canada, Japan
    PAL = Europe, Most commonwealth and former commonwealth countries (ex France).

    And then make sure frame size is selected to the correct size:
    720x576 = PAL
    720x480 = NTSC

    And then click - 'Make Movie'

    Once thats imported into FCP it will be rendered in an editable format and to the correct size
     
  3. OttawaGuy macrumors 6502a

    OttawaGuy

    Joined:
    Mar 28, 2006
    #3
    Set the drop down box on both the viewer and canvas to the same size ( I'm not sure what size monitor you have) lets say 100% or fit to window.

    [​IMG]

    [​IMG]
     
  4. DPA macrumors 65816

    DPA

    #4
    Tips:

    Download MPEG Streamclip, it's free and won't put red letters across your video. Import your original video files into Streamclip. Since they are MPEG-1, you have to convert them to .mov (QuickTime Movie) because you should not be editing with MPEG files. To convert them, have them in to viewer in Streamclip and click File>Export to QuickTime. Your settings should be Apple FCP Uncompressed 8-bit 4:2:2. This codec was built for Final Cut Pro and works very well with it. If you ever use any HD footage, choose the HD type that you are working with in FCP, i.e. XDCAM, DVCPRO, Apple HDV, Apple ProRes. Then import these clips into FCP by secondary clicking in your project bin and clicking Import Files. Choose the newly converted .mov files that you want. Then you are ready to edited! This is the best option, that I can think of, for your scenario. You don't need all of those other converters because each time you convert/compress, you are loosing quality of your video. MPEG Streamclip is the highest resolution converter meaning it keeps as much quality as possible.
    As for your viewer/canvas problem, OttawaGuy's advice should of fixed it. If not please post a screenshot of your FCP setup and problem if possible.
     

Share This Page