The mysterious Burn-In iPhone screen? i got it :( How to get rid of it?

Discussion in 'iPhone' started by kseh, Aug 1, 2009.

  1. kseh macrumors newbie

    Joined:
    Mar 10, 2009
    #1
    I bought an iPhone on some website and when i turned it on i get some Burn-In screen like this one:

    http://theiphonewiki.com/wiki/index.php?title=BurnIn
    http://reviews.cnet.com/8301-19512_7-10115663-233.html

    The thing is i cant find a way to get rid of the screen, so i can unlock/jailbreak the phone. I tried locking the phone through button combinations, trying to enter into DFU mode, but nothing seems to work. Im running out of ideas. Im going crazy!! PLZ someone share their knowledge with me and tell me how can i get rid of this screen.
    I heard that you can maybe do it through a phone activation, but when i put my sim card and go to itunes, i get a message that says that the sim card has not been plugged in, or there is a sim PIN, but i dont have a PIN :(
    PLZZZ HELP!!!
     
  2. cmaier macrumors G3

    Joined:
    Jul 25, 2007
    Location:
    California
    #2
    DFU restore?
     
  3. kseh thread starter macrumors newbie

    Joined:
    Mar 10, 2009
    #3
    it wont even let me go into DFU mode :(
     
  4. Shark131 macrumors member

    Joined:
    Jul 11, 2009
  5. kseh thread starter macrumors newbie

    Joined:
    Mar 10, 2009
    #5
    haha thats for sure
     
  6. NathanA macrumors 6502a

    Joined:
    Feb 9, 2008
    #6
    Whoa! You got a phone with that software loaded on it??

    Last I heard, members of Dev Team were interested in getting their hands on one so that they could do a filesystem dump on it. I would contact them as I think such a contact might be mutually beneficial: someone can finally acquire a copy of this firmware to study, and at the same time they can probably help you afterward to load on the normal firmware so that you can make use of your phone.

    -- Nathan
     
  7. kseh thread starter macrumors newbie

    Joined:
    Mar 10, 2009
    #7
    at first i thought it was kinda cool that i had it, but now i think it sucks cuz i cant use the phone :(, and well what you said could be an option...
     
  8. sinsin07 macrumors 68030

    Joined:
    Mar 28, 2009
    #8
    Good lookin out!!!
     
  9. ntrigue macrumors 68040

    ntrigue

    Joined:
    Jul 30, 2007
    #9
    Your SIM Pin is likely '0000' from there use RedSn0w to hactivate. Let us know.
     
  10. acfusion29 macrumors 68040

    acfusion29

    Joined:
    Nov 8, 2007
    Location:
    Toronto
    #10
    You win the most ignorant post of the year. Congratulations...
     
  11. NathanA macrumors 6502a

    Joined:
    Feb 9, 2008
    #11
    The burn-in screen is there because the phone did NOT come with stock firmware. It came with the firmware that gets loaded onto the phones during manufacturing for hardware "burn-in" and diagnostics purposes; hence the name.

    The OP is not going to be able to access the telephone functionality of his iPhone, or any of the other features for that matter, because the software used to perform them does not exist on his device. The OP will HAVE to load stock firmware on the phone first, replacing the "burn-in" software, for the phone to be usable. Attempts at redsn0wing the device in its current condition would be futile.

    Again, if OP cannot get the device to go into DFU, or even if he manages to succeed, I recommend he contacts someone on the Dev Team.

    -- Nathan
     
  12. kseh thread starter macrumors newbie

    Joined:
    Mar 10, 2009
    #12
    well do you think i can somehow explore the contents of the iPhone and then extract or delete Burn-In.app, so that way the OS is loaded automatically, because it does have the OS installed. At the top of the screen it says:
    "OS X v4A102c
    Burn-In v1.4.13"

    Would that give me any luck?

    omfg all i had to do is run redsn0w and when it asked me to press the buttons to go into DFU mode, i pressed them without turning the phone off and it worked, now i can jailbreak/unlock it YAY!!! :D
    THANKS for all your ideas even though none helped lol
     
  13. SonnyDickson, Feb 18, 2012
    Last edited: Feb 25, 2012

    SonnyDickson macrumors member

    Joined:
    Jul 22, 2010
    Location:
    Melbourne, Australia
    #13
    Please for the love of god tell me that you haven't sold this!
     

Share This Page