The Mysterious Death of my iPhone

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Murph2che, Jul 19, 2008.

  1. Murph2che macrumors newbie

    Joined:
    Jul 19, 2008
    #1
    So, my iPhone 3G, not even a week old on Thursday (July 17th) has died. This is the sad tale up until where I am today...

    So I wake up Thursday morning to my iPhone's alarm going off. This is normal, it's my alarm clock. I plug it from the charger next to my bed (where I charge it every night), go about my normal morning routine and head into work.

    I arrive at work and pull out my iPhone to check the calendar for a project timeline that I need to follow for my latest project, and find a 10% battery warning. I think, "this is strange." I figure that perhaps I didn't have it plugged in all the way last night, or we had the power go out in our building over night (which sadly is not that out of the ordinary). I don't think too much of it, but I decide to turn off my phone until my drive home at the end of the day so I can have it available during my commute if need be.

    End of the day arrives and I head out to my vehicle. I decide I'll throw it on the car charger that I picked up when I purchased the phone on launch day which had not yet been used. So, I plug it in and the apple logo appears. I think all is well. I give it a minute or two and then try to turn it on. No luck. I try again. Still no luck. I pull out the charger thinking maybe it won't turn on while plugged into a car charger, but then the apple logo disappears from the screen and the phone still has no response. I plug it back in and the logo reapperas. I figure, my macbook pro won't turn on if the battery is too low, I'll give it the drive home (which is over an hour) to charge up.

    I get home and park. Try it again. Still nothing. I think, well car charges use rapid charging and maybe my iPhone is not a fan of such a thing. So, I head up to my flat and plug it into the wall charger. Apple logo appears, but no love on powering up. Crap. I plug it into my computer to see if iTunes will recognize it. It didn't. Crap again. So I decide it's probably time to do a restore. I hold the home and power buttons and I plug the phone into my computer and iTunes starts the initiation for restoring the phone. I think to myself, "Crap, I didn't back up some of my new programs, but at least something is responding as far as my phone goes." The software for the restore downloads from apple and begins restoring my phone. Then, an alert message pops up on my screen. Error -1604, this iPhone can not be resotred. "This isn't good." I try the restore again. Same thing. A third time, still the same error.

    Time for apple support, but must wait until the next day since it was out of business hours and the online iPhone support page is no help. Next day arrives and I give apple a call during my lunch hour. I tell the girl on the phone all that I know and what I've done to try and get things working again. She tells me to return to the store that I got the phone (a local att&t store) and get a new one. Sounds good to me. So, I hit up the att&t store on my way home. They laugh at me and tell me that they haven't had iPhones since the day I bought mine and that it would be months before they would be able to replace mine. Crap. I should have figured. Back to apple support. Now they are going to send me a box that I will send in my phone and I'll get my fixed phone or a new or restored phone within 5 days. (I've done all this before with my 1G iPod, so I hope this all goes quickly) I'm not looking foward to a week without my phone, especially since I still need to pay at&t for their 3G service which I can't pick up full speed where I live anyway.

    And that's where things stand. Sorry to make a short story long, but I needed to get it out.

    Anybody else have an issue like this with the new iPhone. Didn't even live a full week. Total drag.
     
  2. doobs macrumors regular

    Joined:
    Jul 19, 2008
    #2
    Something very similar has happened to me right now. I plugged in my iPhone to iTunes and it was not showing up. So, I unplugged and restarted the iPhone. The Apple logo showed up but never went away. After multiple restarts, I realized that a restore was in order. It is restoring right now...very odd indeed. Hopefully no errors, but still sounds similar to your problem.
     
  3. techguy1 macrumors regular

    Joined:
    Mar 3, 2008
    Location:
    London
    #3
    Exactly same thing happened to mine last night.
    All was working well until I saw an update notification on the iPhone for 3 apps I'd downloaded from iTunes store.
    Hit the update all and 2 downloads came in with no problems, as the 3rd update was installing, iPhone rebooted automatically and I assumed it was a natural thing after the installation. It sat there for 4 hours with just the apple logo showing on the screen until the battery drained. Tried rebooting quite a few times and it still just got as far as the logo and that was it.
    Tried rebooting while iPhone was usb connected to iTunes and it did nothing. iTunes froze a couple of times and would not recognise the iPhone.

    Back to CPW on Monday for an exchange I guess unless I can find a way to get it started.
    Thankfully I kept my 1st gen and just removed sim and can still use 'an Iphone'.
     
  4. Oskee2001 macrumors regular

    Joined:
    Feb 14, 2008
    #4
    Was this problem ever resolved? I'm having a very similar situation. Since upgrading to 2.0, my first gen iphone has had decreasing battery life. yesterday after only 3 hours of use the battery went dead completely -- and this is normal use, some web surfing, some emailing, a 15 minute conversation. I plugged in the phone and it charged completely this morning when i left the house. I listen to 20 minutes of music during my commute. I get to work and set the phone down. Around noon I check my phone and it no longer turns on, instead giving me the no battery warning. i plug it into the computer, and an hour later, i still have a red battery condition.

    do i need to make an appointment to see a genius, or can i just walk in to a store? its on my way home from work...
     
  5. Murph2che thread starter macrumors newbie

    Joined:
    Jul 19, 2008
    #5
    Well, my problem was somewhat resolved...when Apple sent me a new iPhone. I don't have the luxury of having an Apple store in my city so I had to go the mailing route and send in my phone, go without a phone for one full week (due to the weekend during the shipping period) and then have a new one returned through the post. I could've had a temp phone from Apple for $29 but I didn't want to have to pay out extra for a problem that I did not cause. All is well now though, and my new iPhone is working well (knock on wood).

    While I was chatting with Apple reps though one did mention that I could just pop into an Apple store to have my problem addressed, so if you travel by one on your commute I would make that option number one.

    Cheers and good luck.
     
  6. Ivan P macrumors 68030

    Ivan P

    Joined:
    Jan 17, 2008
    Location:
    Home
    #6
    That's a known problem for both 1st gen iPhone and iPod touch users that upgraded to 2.0. My iPod touch used to have amazing battery life, now I get a 20% warning after about an hour's use.
     
  7. Oskee2001 macrumors regular

    Joined:
    Feb 14, 2008
    #7
    Well that's quite annoying. After a full recharge yesterday my phone seems to be back to normal....i'll continue to monitor the situation. thanks!!
     

Share This Page