"This device isn't eligible" - usual solve doesn't apply

Discussion in 'iPhone' started by NENO555, Oct 7, 2012.

  1. NENO555 macrumors newbie

    Joined:
    Nov 11, 2007
    #1
    I've been sent a replacement warranty iPhone 3GS which is currently running 5.0 and I want to restore to 5.1 so that I can retrieve my contacts etc, when I try to restore I get the 'eligible' error message BUT the solve of adding a hash tag in front of 74.208.105.171 gs.apple.com doesn't seem to apply as I don't have the code.

    Below is ALL of the text from the hosts file.

    Any thoughts / solutions gratefully received.


    ##
    # Host Database
    #
    # localhost is used to configure the loopback interface
    # when the system is booting. Do not change this entry.
    ##
    127.0.0.1 localhost
    255.255.255.255 broadcasthost
    ::1 localhost
    fe80::1%lo0 localhost
     
  2. nostresshere macrumors 68030

    Joined:
    Dec 30, 2010
    #2
    On the 8th iphone in our family and never, ever, ever seen any of this stuff.

    Hope somebody with some knowledge comes along.
     
  3. jlake02 macrumors 68020

    jlake02

    Joined:
    Nov 2, 2008
    Location:
    L.A.
    #3
    We've had 6 now and I haven't seen it either. :eek:
     
  4. NENO555 thread starter macrumors newbie

    Joined:
    Nov 11, 2007
  5. darngooddesign macrumors G3

    Joined:
    Jul 4, 2007
    Location:
    Atlanta, GA
  6. darkside flow macrumors 6502

    Joined:
    Aug 11, 2010
    Location:
    Toronto
    #6
    Are you updated to the most recent version of iTunes?

    Are you sure that you have downloaded the proper build version of the firmware?

    You mentioned 5.1 but I don't believe they are signing that version anymore due to the release of 5.1.1. Make sure you have downloaded 5.1.1 and not 5.1.
     
  7. dave420 macrumors 65816

    Joined:
    Jun 15, 2010
    #7
    Also try turning the phone off and back on if you haven't yet. Sometimes that does the trick.
     
  8. NENO555 thread starter macrumors newbie

    Joined:
    Nov 11, 2007
    #8
    Thanks for your input chaps.

    I'm not running the most up-to-date version of itunes as I'm waiting for the disc to arrive but I've tried it on a friends machine that is, but I had the same problem.

    Yes I'm pretty sure of the source for the update as I followed the link from iclarified. I've tried 5.0, 5.1 and 5.1.1 but still I get the same result. I don't really want to go to 6.0 as I think it'll slow the old 3GS down plus I use the calendar as part of a group and there are known problems with declining meetings.

    And yes I've switched it off.

    I've also tried updating from DFU...

    Getting frustrated now :confused:
     
  9. brand macrumors 601

    brand

    Joined:
    Oct 3, 2006
    Location:
    127.0.0.1
    #9
    You need to go to iOS 6.
     
  10. procrastinasn macrumors regular

    Joined:
    Jun 20, 2010
    #10
    I think since the 3GS is capable of iOS 6, that's the OS that they are signing right now.

    Unless you have the blobs saved (and.. even if you do, I'm not sure).. you probably can't go to a specific iOS.
     
  11. acatch90 macrumors newbie

    Joined:
    Oct 7, 2012
    #11
    Those blobs only work for your old iPhone and not your replacement. Each iPhone needs their own blobs and since apple isn't signing 5.1 anymore you can't restore to it.
     

Share This Page