This Forum on Classilla

AmazingHenry

macrumors 65816
Original poster
Jul 6, 2015
1,285
523
Central Michigan
I saw in another thread that this forum could be used with Classilla. Tried on my Clamshell (with Panther) and got an error about the encryption. I'm going directly to forums.macrumors.com as @bunnspecial said in that other thread.

Any ideas?

Thanks,
Henry
 

Hrududu

macrumors 68020
Jul 25, 2008
2,216
495
Central US
How old was the thread? Classilla doesn't work with much of anything anymore due to updated security. I haven't been able to get on MacRumors with it for a while now.
 

foxlet

macrumors 6502
Aug 5, 2016
277
392
How old was the thread? Classilla doesn't work with much of anything anymore due to updated security. I haven't been able to get on MacRumors with it for a while now.
From what I can tell, it still seems to work fine on Classilla running off OS 9 from my PowerBook G4, although the page does have missing elements due to the age of the browser.


 
Last edited:
  • Like
Reactions: AmazingHenry

bunnspecial

macrumors 604
May 3, 2014
7,270
4,358
Kentucky
How old was the thread? Classilla doesn't work with much of anything anymore due to updated security. I haven't been able to get on MacRumors with it for a while now.
It was last week. I don't know what the issue is, but several of us were able to get it to work.
 

tevion5

macrumors 68000
Jul 12, 2011
1,831
1,189
Ireland
Works fine on my 8600 running Mac OS 9.2.2, and latest version of Classilla.

I can view, scroll, post and edit no problem. But I do indeed have to go straight to the forum. The main page will not work and gives me the stated encryption error.

You can see me using it here.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.