Tiger and SNES9X problems!

Discussion in 'Games' started by jrmarro, Feb 4, 2006.

  1. jrmarro macrumors newbie

    Feb 4, 2006
    im using:
    Mac PowerBook G4 OSX 10.4 (Tiger)
    SNES9X Super Nintendo emulator (version 1.43)
    Smart Joy Plus
    PS2 Controller

    my computer is regonizing that the Smart Joy is there. i start up SNES9X, load the ROM and configure the controller. i go back into the game, and nothing happens. none of the buttons i assigned to the contoller work. its like the controller isnt plugged in at all. the keyboard controls on the other hand, still work as normal.

    i installed Gamepad Companion and configured the controller that way but still, no luck.

    is using a gamepad with the Smart Joy Plus with SNES9X (ver.1.43)with Tiger just not meant to be?

    hopefully not, and im just doing something wrong. please help!
  2. Counterfit macrumors G3


    Aug 20, 2003
    sitting on your shoulder
    Have you tried both mapping methods? Did you remember to start GamePad Companion using the "Start" button on the right? ;) I'm not sure how similar it is between the SmartJoy Plus and the Super SmartJoy (for SNES controllers) that I use.
  3. jrmarro thread starter macrumors newbie

    Feb 4, 2006
    ive tried both methods, but i'll give it another shot.

    are you using SNES9X ver. 1.43? i've heard there's a few gamepad configuration problems with it.

Share This Page