Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

Time Machine backup not moving applications to new Mac

ares1849

macrumors newbie
Original poster
Sep 25, 2015
16
1
Pittsburgh
Hello,

I recently got a new Mac Pro and set it up using my Time Machine backup from my 2017 MacBook Pro. The transfer seemed to go OK, but none of my applications transferred over (despite selecting them and migration assistant saying they were transferring). They are a mix of first and third party apps. I then tried my second Time Machine backup with the same result. I tried Migration assistant a few more times after that by just selecting the application folder. Both Macs are running the latest version of Mojave and have plenty of storage space left. I even tried restoring another Mac I own from my MacBook Pro backup and the apps don't transfer either. Any ideas? I'm selling the MacBook Pro (I already have a buyer lined up), so I really want to make sure my Time Machine backups aren't corrupted or anything before I sell it. I've been using Time Machine since it came out and have probably setup a dozen new Macs without this problem over the years. My photos and music all transferred, so they seem OK. I have had a few instances of the Mac Pro locking up since I set it up. I appreciate any help, thanks!
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.