Time machine restore stalling

Discussion in 'macOS Mojave (10.14)' started by EricZed, Jan 8, 2019.

  1. EricZed macrumors newbie

    Joined:
    Jan 8, 2019
    #1
    I was using plex for the first time last night and it started uploading audio files I didn't want in there (while on my ps4) and so I deleted them, on the ps4 app. Apparently this results in the files being deleted on my MBP (wtf?!?!) so I find my recycling bin full of these files and because they were deleted through plex they didn't know where to be placed back.... F***, these are files of audio samples I have used in my music projects... So I tried restoring to earlier that day,the dude at the Mac store said they would be relocated back to where they were since the files were...the restore got to the final segment of the load up bar at the load screen just before loggin after the restoration was complete.. And it stayed there. For two hours. So I tried restoring to another point. It's doing it again........ Whyyyy. It happened at the most ironic time ever. Just as I received the last few accessories and cords to finalize a full bedroom music studio and entertainment space... I don't want to lose my programs and files at all omg I'll die Inside. What's going on and what do I do?! ;(
     

Share This Page