To open “IBM Notes” you need to install the legacy Java*SE*6 runtime.

Discussion in 'OS X Yosemite (10.10)' started by Gix1k, Oct 17, 2014.

  1. Gix1k macrumors 68030

    Gix1k

    Joined:
    Jun 16, 2008
    #1
    Please tell me what this means and how I do it.
     
  2. fisha macrumors regular

    Joined:
    Mar 10, 2006
    #2
    How are you trying run notes?

    It needs java installed .... There are plenty of posts about installing and running it.
     
  3. OsideRida06 macrumors member

    Joined:
    Jul 16, 2010
    #3
    I got the same message after I upgraded and opened rank tracker. I just hit more info and it brought me right to what I needed to download.
     
  4. coldwaves macrumors regular

    Joined:
    May 30, 2011
    #4
    When I tried to run Mathematica 8 on Yosemite, I got the same message. You can click the more info tab and it will bring you to the place where you can download JAVA and install it.
     
  5. Gix1k thread starter macrumors 68030

    Gix1k

    Joined:
    Jun 16, 2008
  6. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #6
    dreamweaver cs6 needed it to, so dl'd & installed...and am back to work.
     
  7. coldwaves macrumors regular

    Joined:
    May 30, 2011
    #7
    That is what the more info tab leads me to. I installed it and Mathematica 8 has been running fine on Yosemite.
     
  8. Gix1k thread starter macrumors 68030

    Gix1k

    Joined:
    Jun 16, 2008
  9. rbenech macrumors newbie

    rbenech

    Joined:
    Oct 10, 2015
    #9

Share This Page