To owners of MacBook Pro and Apple In-ear Headphones (mic & remote)

Discussion in 'MacBook Pro' started by yjs, Nov 5, 2009.

  1. yjs macrumors newbie

    Joined:
    Nov 5, 2009
    #1
    Hey guys, I bought a pair of Apple In-Ear Headphones with Mic and Remote (sounds great) today. When I got home I tried them out with my 13 inch MBP and noticed that they sound a lot 'darker' and muffled compared to on the iPhone. I thoroughly tested with several songs and two other pairs of headphones (Audio Technica ES7 and AD700). They sounded the same from both the iPhone and MBP.

    I was wondering if anyone else have encountered this issue. I believe it's due to the fact that Apple wrote drivers for the earphones to enable the mic and remote features on the MBP and stuffed something up. Or it could be due to using both the input/output features of the single 3.5mm jack on the MBP simultaneously.

    I've scoured the net and no one else seems to have picked up this issue. It's quite annoying as they are brilliant earphones, I want to be able to enjoy them on the MBP as well!

    Cheers.
     
  2. dan5.5 macrumors 6502

    Joined:
    Oct 26, 2008
    #2
    Wow that's really weird. Dovyou have another computer you van try them in? If the apple store isn't 2 far you can go try them there Good luck
     
  3. yjs thread starter macrumors newbie

    Joined:
    Nov 5, 2009
    #3
    Yep I've tried it with a Dell M1330. Also tried with my PSP. The only device that gives a muffled sound is the MBP.

    Totally odd.
     
  4. kenbrinkman macrumors regular

    kenbrinkman

    Joined:
    May 20, 2009
    Location:
    Daytona Beach, FL
    #4
    Could it be application specific? Meaning, do you use different equalizer settings in iTunes? Try playing the same song in VLC and iTunes to see if there's a difference.
     
  5. yjs thread starter macrumors newbie

    Joined:
    Nov 5, 2009
    #5
    I've tried files in Quicktime and MPlayer... same deal. It's really weird.

    When I get Boot Camp up and running I'll try that too.
     

Share This Page