Touch ID & Auto-Unlock not working

Discussion in 'macOS High Sierra (10.13)' started by jsawy3r, Jun 29, 2017.

  1. jsawy3r macrumors member

    Joined:
    Jun 3, 2014
    #1
    anyone have TouchID working on High Sierra?

    The update kept my fingerprints, but the sensor wouldn’t read anything. I tried re-adding them, but there is an error and the scanning process won’t begin. Seems something is up with getting the sensor to work at all.

    Apple Watch also can’t connect, but it seems I’m not alone with that issue. Anyone find a solution?
     
  2. bbfc macrumors 68030

    bbfc

    Joined:
    Oct 22, 2011
    Location:
    Newcastle, England.
    #2
    Maybe just a bug?
     
  3. jsawy3r, Jun 29, 2017
    Last edited: Jun 29, 2017

    jsawy3r thread starter macrumors member

    Joined:
    Jun 3, 2014
    #3
    Haha, I already figured that. I'm trying to assess if it's a widespread DP 2 bug or something (somewhat) specific to my install. Nobody else has posted about the TouchID issue.


    EDIT: re-installing DP2 didn't do it, but DP2.1 solved the TouchID issue. Still no luck on Auto-Unlock
     
  4. SamAshleyBlogs macrumors regular

    Joined:
    Jul 11, 2010
    Location:
    Columbus, Ohio
    #4
    I'm having the same exact issues—but with Sierra. Unsure that it's related to which version of OSX you have. Wth.

    This is just one of the issues I've had with this new Macbook Pro. And Apple has been less than helpful.
     
  5. cmChimera macrumors 68040

    cmChimera

    Joined:
    Feb 12, 2010
    #5
    I can't get auto-unlock to work either.
     

Share This Page