Touch ID initially worked perfect, now not so much

Discussion in 'iPhone' started by themp, Oct 22, 2013.

  1. themp macrumors member

    Joined:
    Jun 18, 2011
    #1
    Touch ID started out working perfect, nearly 100% in the first couple weeks. In the past several days, however, it's terrible, working 10% of the time at best. Anyone have any ideas?
     
  2. chrisperro macrumors 6502

    chrisperro

    Joined:
    Oct 24, 2009
    Location:
    canada
    #2
    Have you update to 7.0.3?
    Have you reboot your phone latetly .?
    Try to deleted your fingerprint and do it again
     
  3. itsmemuffins macrumors 68030

    itsmemuffins

    Joined:
    Jun 23, 2010
  4. sundog925 macrumors 6502a

    Joined:
    Dec 19, 2011
    #4
    how long has 7.0.3 been out for? today? seems i missed the news!
     
  5. scotrinaf macrumors 6502

    Joined:
    Oct 6, 2013
    Location:
    Blountville, TN
  6. jigzaw macrumors 6502

    Joined:
    Oct 12, 2012
    #6
    Yeah, mine's become less reliable lately too. Will update the iOS when available.

    One other thing I've been wondering about. Touch ID does not seem to work for buying songs on iTunes or buying apps. I thought that was the point? Every time it asks me for my password "to enable TouchID" when I make a purchase, but it never seems to be enabled.
     
  7. Aidy06 macrumors regular

    Joined:
    Jul 25, 2011
    #7
    It only lasts 48 hours so if you don't download an app within 48 hours if using it last it'll ask for passcode
     
  8. jtfish macrumors newbie

    Joined:
    Oct 21, 2013
    #8
    I've been having intermittent problems with this. Last night and this morning it was working flawlessly. After I got out of the shower, it was back to 50/50 again. Realizing that it probably had something to do with dry hands, I rubbed some moisturizer on them and it's been flawless ever since!
     
  9. Jordan921 macrumors 68040

    Jordan921

    Joined:
    Jul 7, 2010
    Location:
    Bay Area
  10. spades1412 macrumors 6502

    Joined:
    Jun 12, 2009
    #10
    I've had the same experience. TouchID had been working flawlessly for several weeks. The last few days, I have been getting constant try agains. This was becoming very frustrating. It would still work flawlessly on 3 of the 4 prints I have registered, just not the thumb I naturally use to unlock the phone. I deleted and registered that thumb again and it seems to be back to normal.
     
  11. WilliamG macrumors 604

    Joined:
    Mar 29, 2008
    Location:
    Seattle
    #11
    I think it's likely to do with the temperature changing, if you live in the northern hemisphere. I've noticed as the winter approaches that in the morning my hands are quite dry. I have more trouble unlocking my phone at that point. After I've been up for a bit and my body has regulated better, I have no more issues.

    It may just be a case of having to re-learn my finger prints twice a year. In the spring, and in the fall. :D
     
  12. themp thread starter macrumors member

    Joined:
    Jun 18, 2011
    #12
    Touch ID initially worked perfect, now not so much

    So I read somewhere to focus less on registering the tip/edge of your thumb (where you actually touch the button normally) and training it to learn a little more towards the pad, then have it learn the edge of your thumb during the "adjust your grip" part. This way it learns a more complete print. There's a post about it in Apples communities. I did this and also deleted my other prints (which can slow down recognition). I also had just the tip of my thumb registered as a separate fingerprint hoping it would help, but deleted this too as it was likely confusing the system.

    With these adjustments, it now seems to be working...
     

Share This Page