TouchID just failed on my 5S - Swapped for New one at Apple

Discussion in 'iPhone' started by Mike07335i, Oct 24, 2013.

  1. Mike07335i macrumors member

    Joined:
    Jan 10, 2009
    #1
    My TouchID stopped recognizing my fingers after 3 weeks of owning the phone. Would work sporadically. Just got it swapped out at the apple store and works beautifully again. So if your finger scanner isn't working well it may be a hardware problem. The guy at the apple store swapped it pretty fast so I am guessing they have seen this issue already, which is not a good sign.

    Fingers crossed for new phone working well.

    Mike
     
  2. richard371 macrumors 68000

    Joined:
    Feb 1, 2008
    #2
    When it stopped after 3 weeks did you try rescanning your fingers to see if it started working again?

     
  3. Mike07335i thread starter macrumors member

    Joined:
    Jan 10, 2009
    #3
    Ya... For a while it wouldn't even scan a new finger into the system as it kept failing. Finally scanned, worked for a few mins and then stopped again.

    Very bizarre.

    Mike
     
  4. ewils19 macrumors 6502

    Joined:
    Oct 15, 2011
    Location:
    Dallas, TX
    #4
    Had the exact same thing happen. My replacement is working much better. I've gotten a few try agains but it hasn't just completely stopped working like it did before.
     
  5. Advil macrumors 6502a

    Joined:
    Oct 4, 2008
    #5
    Mine has been finicky lately. used to work 100% perfectly but now it's failing a lot. getting maybe a 50% success rate.
     
  6. Sir Ruben macrumors 65816

    Sir Ruben

    Joined:
    Jul 3, 2010
    #6
    Mine works well however I get the sneaky feeling the fingerprint scanner failures will start pouring in within 12 months.

    TOUCH-GATE they will call it.
     
  7. monkor macrumors regular

    Joined:
    May 25, 2012
    #7
    Literally heading into the ~third week of launch day ownership and what do you know? TouchID works 20% of the time, max. Among the other litany of issues.
     
  8. Mike07335i thread starter macrumors member

    Joined:
    Jan 10, 2009
    #8
    Get it swapped...

    Mike
     
  9. monkor macrumors regular

    Joined:
    May 25, 2012
    #9
    Yeah I'm hoping that solves it. I assume it will since the vast majority of users are having a fine experience. Just a little frustrating getting a lemon, which is logical.
     
  10. xNYMetsx macrumors 6502

    xNYMetsx

    Joined:
    Jul 17, 2013
    #10
    Same is happening to me but I looked at the home button under the light and it had oil on it so I took a cloth to it. Starting working again but sometimes it doesn't.
     
  11. tundotcom macrumors member

    Joined:
    Jan 10, 2007
    Location:
    NYC
    #11
    When I use it in the mornings, it fails almost 100% of the time. When I use it in the afternoons and at night, it works almost 100% of the time.
     

Share This Page