Transferring to Hard Drive Issues

Discussion in 'macOS High Sierra (10.13)' started by tsh1785, Oct 8, 2017.

  1. tsh1785 macrumors newbie

    tsh1785

    Joined:
    Oct 8, 2017
    #1
    Hello, after updating to the OS 10.13 update recently, I have some how lost the ability to transfer up to 4gb files to my fat32 external hard drives. Before, I could have file sizes from small to big as long as they were under 4GBs. Now, it tells me that files are too big if they're around 1.5GBs or 2GBs. Any thoughts on this? I've even grabbed files off of my hard drive, copied them to my desktop, then tried to copy them back and it's told me it's too big. I know it has to be software related because it's doing it to two separate ext. hard drives. Thanks.
     
  2. CoastalOR macrumors 68020

    CoastalOR

    Joined:
    Jan 19, 2015
    Location:
    Oregon, USA
  3. Fishrrman macrumors P6

    Fishrrman

    Joined:
    Feb 20, 2009
    #3
    If you're going to be using those external drives "mainly with the Mac", you'd do much better to re-initialize them to HFS+ with journaling enabled.

    Things just go better that way.

    If you need "cross-platform compatibility", best to use a "dedicated drive" for this purpose to move files back-and-forth. I use a USB flash drive...
     
  4. tsh1785 thread starter macrumors newbie

    tsh1785

    Joined:
    Oct 8, 2017
    #4

    I would use that, but I strictly use my hard drives to watch movies and other content on my PS3, and the only compatibility with that system is the FAT32. So that's mainly the only reason I use it that way. And I would just leave my hard drive hooked up to my Mac and stream it via my AppleTV, but for some reason or another, the content stream always lags and skips through playback that way. So i rarely use it that way. And I've tried all possible avenues to refresh my network and have a very reasonably fast internet speed. So I have no idea why it won't stream flawlessly.
    --- Post Merged, Oct 14, 2017 ---
    Thank you. I've called apple support and they said they're looking into it. So I guess that means it's not a permanent change...hopefully.
     

Share This Page

3 October 8, 2017