Tried and tired to get Darwine to work but still fail

Discussion in 'Mac Basics and Help' started by Birdoftruth, Jun 7, 2008.

  1. Birdoftruth macrumors newbie

    Joined:
    Jun 7, 2008
    #1
    I have the latest version of Leopard and I dragged the package to the applications and yet it says Winehelper is not supported on this architecture. I have X11 so there's no reason this shouldn't work here is a pic
    Picture 3.png
     
  2. ert3 macrumors 6502a

    ert3

    Joined:
    Dec 10, 2007
    #2
    Are you on an old powermac or powerbook.

    basically it wont work on a PPC computer and that is what I am getting from that picture you attached.

    You need a new intel mac
     
  3. Birdoftruth thread starter macrumors newbie

    Joined:
    Jun 7, 2008
  4. Birdoftruth thread starter macrumors newbie

    Joined:
    Jun 7, 2008
    #4
    Anyone? I can't stand loadin paralells because my XP has a virus now
     
  5. mumurphya macrumors newbie

    mumurphya

    Joined:
    May 19, 2008
    Location:
    West Virginia
    #5
  6. ert3 macrumors 6502a

    ert3

    Joined:
    Dec 10, 2007
    #6
    weather or not it is universal the binary should execute on an intel mac.

    Hmm. did you perhaps copy all of your settings from an old powermac when you got the mac book.

    also you may want to try AVG Free Antivirus to salvage your windows XP computer. Then tack on Spy bot Search and Destroy and this should help cleanse your windows partition.
     
  7. Birdoftruth thread starter macrumors newbie

    Joined:
    Jun 7, 2008
    #7
    Hmm for some reason the app said it was ppc (even though I downloaded a compiled intel one from thisismyinter.net) So I downloaded a lower one and it works (unfortunately I can't get winetricks to install as macports refuses to install on my mac and my apps I need working require .net)

    Thanks for the help.
     

Share This Page