Tried to go it alone, but sadly I now need help. 3GS iOS 4.0.2

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Peely, Dec 22, 2010.

  1. Peely macrumors newbie

    Joined:
    Dec 22, 2010
    #1
    First time jail breaker here. I decided to jailbreak my old iphone 3gs so my dad could use it, on a different network. After lots of research i found Limera1n to be teh ebst option for my 4.0.2 device, which apparently has the 'new' boot rom. It worked great, got cydia on it, rebooted once and was fine. then i remembered i had not done a factory reset to get rid of all my data and apps, so I went into general, settings, erase all. Now it wont boot at all.

    Restoring in iTunes tells me it will update, but as far as I'm aware the latest iOS/basband isn't quite there yet on the jailbreak side of things. So I don't want that really. I made no SHSH cydia backup thing, it asked me to update before i could press it, then I got distracted and did the reset.

    What do i do :S help please.
     
  2. LongbowFoSho macrumors member

    Joined:
    Nov 26, 2010
    #2
    What is the phone doing? Frozen? If so, where is it frozen?
     
  3. Peely thread starter macrumors newbie

    Joined:
    Dec 22, 2010
    #3
    Thank you

    Thanks for teh reply, but i got impatient and did the restore. IT updated to 4.2.1 and the latest baseband sadly, so im going to used redsn0w to tether JB and install baseband 06.15 to let me unlock.

    But just out of curiosity, how likely is it I will lose GPS? and what can be done if I do.

    Thanks again.
     
  4. mikelegacy macrumors 65816

    mikelegacy

    Joined:
    Dec 5, 2010
    Location:
    Pittsburgh, PA
    #4
    Nothing. You'll just lose it. You'll have to wait until a baseband higher than 6.15 comes out for iPhone to get it back, and that could be a while. I wouldn't expect it with the next iOS.
     
  5. Peely thread starter macrumors newbie

    Joined:
    Dec 22, 2010
    #5
    Right. Is it likely I will lose it?
     

Share This Page