Tried to install 10.3, Now iMac wont startup

Discussion in 'Macintosh Computers' started by woodsey, Jun 11, 2004.

  1. woodsey macrumors regular

    Nov 15, 2001
    I was recently given a new blueberry iMac slot load, which ran OS 9 fine.

    I wanted OS X so it booted it off the Panther CD and it seemed to be working fine, until it informed me I had to upgrade the iMac's Firmware.

    As I couldn't proceed with the installation, I tried to shut down the computer. However, the spinning circular icon appeared and rotated for over 20 minutes. Consequently, I turned of the computer by pressing the power button on the front for 5 seconds.

    Since then, everytime I have tried to start up the computer (either by pressing the power button on the front, or the keyboard) the power button on the iMac flickers, and the machine ticks quietly, intime with the flickers. There is no startup chime, and the screen does not turn on.

    Im no expert, but it sounds to me like the computer is attempting to switch on, but something is preventing it, so it constantly retries, and thus the flicking occurs of the power button occurs.

    Additional to the fact that the computer will no longer start up, my Panther CD is still inside the machine! Even if i cannot fix the computer, I would still like to retrieve my CD!

    Any help, suggestions, or comforting remarks would be greatly appreciated!
  2. Duff-Man macrumors 68030


    Dec 26, 2002
    Albuquerque, NM
    Duff-Man's a couple easy things to try....

    1 - power it on and hold the <option> you get a "boot menu" where you can select the OS ( install to boot from?
    2 - hold the mouse button down as you boot...that may eject the cd
    3 - a straighten-out paper clip gently puched inside the slot on the right-hand side may find the eject button and eject the cd
    4 - reset the p-ram...command+option+p+r at startup

    any of those help....oh yeah?
  3. Jigglelicious macrumors 6502


    Apr 25, 2004
    This is a known problem, with tons of similar reports on Apples support forums. If you didn't install the firmware before booting from the Panther CD, chances are your iMac will not be able to start up again.

    I would check Apples forums for the best advice on what to do. If i remember correctly, one of your options is to attach an external display which *should* work, and then install the firmware that way, which in turn should correct the problem.
  4. MoparShaha macrumors 68000


    May 15, 2003
    San Francisco
    I second the firmware issue. If you didn't update the firmware, you could be looking at a new doorstop :eek:. This issue has such dire consequences, I'm shocked Apple didn't put a safegaurd in the OS X installer to prevent it.
  5. latergator116 macrumors 68000


    Sep 30, 2003
    Providence, RI
    This happened to me when I tried to install 10.3 on my iMac. I wasn't sure exactly how I fixed it, but I either took the ram and pram out (or both) then tried to start it up. When I tried to start it up without those components, it made a beep sound. Then, I put them back in and it started up.

Share This Page