Tried to jailbreak and now I can only go into Recovery Mode and iTunes can't restore

Discussion in 'Jailbreaks and iOS Hacks' started by sazafraz, Dec 21, 2010.

  1. sazafraz macrumors newbie

    Joined:
    Dec 21, 2010
    #1
    Used redsn0w to jailbreak iPhone 3GS 4.2.1 firmware but that didn't work because it froze on apple logo so I had to reset it and now it only goes into recovery mode.

    Tried TinyUmbrella to get it out of recovery mode but it just shows the apple logo for 30 seconds and then resets back into recovery mode.

    I can't restore in iTunes; I get error 1015 (I think that is because I now have the iPad baseband).

    Can't get into DFU mode because when I try it just goes back to recovery mode (I held the sleep and home button for 10 secs and then only held home button but it still only resets into recovery mode)

    I can't even turn off the iPhone while it is plugged into the computer. If I unplug it and hold the sleep button it turns off but when it is plugged in it only resets.

    If I was able to get into DFU mode at least, I would be able to use PwnageTool to install their firmware but I can't.

    So what do I do now? lol
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2
    You need a custom ipsw with the ipad baseband to restore.
     
  3. sazafraz thread starter macrumors newbie

    Joined:
    Dec 21, 2010
    #3
    how would I do that without having to put my phone in DFU mode?
     
  4. mikelegacy macrumors 65816

    mikelegacy

    Joined:
    Dec 5, 2010
    Location:
    Pittsburgh, PA
    #4
    Search the googlizer for it. I'm sure someone has released it at some point.

    EDIT: I did a quick search for you and couldn't find anything on page 1 of google. I'm at work and don't have time to do an extensive search. Hopefully you find what you want.
     

Share This Page