Tried to restore Macbook Air (2013) and now it says can't find boot drive?

Discussion in 'MacBook Air' started by sofakng, Jun 21, 2013.

  1. sofakng macrumors regular

    Joined:
    Dec 5, 2008
    #1
    I tried to restore my Macbook Air 2013 by holding Ctrl-R to enter recovery and then I selected "Restore OSX" (or whatever the option was).

    I went to sleep while it downloaded and restored the operating system, but when I woke up it was on a text screen saying "Unable to find bootable drive" or something similar.

    What happened and how can I fix this? :(
     
  2. mayuka macrumors 6502a

    mayuka

    Joined:
    Feb 15, 2009
  3. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #3
    Was there some problem that caused you to do this?

    Try a command-option-r boot to Internet recovery. Once that starts use Disk Util to erase Macintosh HD, then click install OS.

    I assume here your data is backed up somewhere, as this will erase it form the Macbook.
     
  4. muswellbrook macrumors newbie

    Joined:
    Jul 1, 2013
    #4
    same here!

    I have a similar problem - tried to restore a Macbook Air (2013) and it says 'the software installation failed. Contact vendor for support'. Took it to the Apple store and they reckon its a undiagnosed hardware problem - but I wonder... I did all the hardware checks and it was fine. I'm speculating, but perhaps Apple haven't provided the disk images for the new Airs on their recovery servers yet....
     

Share This Page