tried to unjailbreak ipod touch itunes wont let me, stuck in dfu mode

Discussion in 'iPod touch' started by spyder90, Aug 21, 2010.

  1. spyder90 macrumors newbie

    Aug 21, 2010
    A while back i jailbroke my ipod touch 2g but decided today to unjailbreak it and restore to factory settings so i could update to iOS4. However after itunes would not permit me to restore (because its jailbroken) i looked it up online and tried installing the newest version of itunes and restarting my macbook. This did not work even after putting the ipod into dfu mode, now it is stuck, and i cannot restore it. I need to be able to restore it so that i will have an unjailbroken ipod with iOS4 thanks!!
  2. EllieV macrumors 6502

    Apr 22, 2010
    And that's why you don't jailbreak. (good fir you though that you decided to unjailbreak)
  3. OGDaniel macrumors 6502a


    Dec 24, 2009
    Exactly. I'm guessing you were jailbreaking for free apps that people worked their ass off to make, right? That's karma.
  4. Mr Slippy IV macrumors 6502

    Mr Slippy IV

    Feb 24, 2010
    Vail, AZ
    Lay off. He's got a legitimate problem. All I'd say is try somewhere else. In the non-hacks section of the forums, we don't know about much of this. Have you tried Google?
  5. EllieV macrumors 6502

    Apr 22, 2010
    Yes you can take this to the hacks sub forum. You can also take it to the iPhone forum which has more people.

Share This Page