Tried Updating iPhone 4 to iOS 7.1, now only Apple logo blinks on screen

Discussion in 'iPhone Tips, Help and Troubleshooting' started by VeerK, Sep 10, 2014.

  1. VeerK macrumors newbie

    Joined:
    Sep 10, 2014
    #1
    Hey guys first post here and I could use some expert advice. Here's the story:

    So an elderly relative of mine tried updating their iPhone 4 to iOS 7.1 via the option in general settings, however something went wrong during the update process and now the phone only flashes the Apple logo every few seconds when turned on. I can still get to Recovery and DFU mode, however the problem is they never turned on iCloud or used iTunes to create a backup, otherwise I would have simply recovered the data. The only things of value on the phone are photos and contacts and I'd like to try to save them if possible, the last resort being trying a forensic service even though we don't have the money for that.

    I only have two options as I see it:

    1. Go into Recovery Mode and restore the phone through iTunes and try one of those online iphone recovery programs and pray that we can get the photos back at least.

    2. Go into DFU mode and try to flash a different firmware and either go back to iOS 4 or try to fix the corrupted iOS 7. Pray that I can then save the photos and contacts, turn on iCloud and back up the back up.

    If anyone has any experience with a solution I'd greatly appreciate it. For whatever it's worth, when I put the phone into recovery mode it now shows the new charging cable logo, so the update to iOS 7 must have been partially successful.

    As far as the phone's history, it was a hand me down that was jailbroken at one point, but I don't know if it was still jailbroken when it was transferred over.

    Thanks for reading :(
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Your only option is to restore.
    Next time do a backup before you update the firmware cause stuff like that happen all the time with OTA updates not installing properly and cause the phone to need an itunes restore.
    You cannot flash or install any firmware other than the latest 7.1.2 and even if you could with proper shsh blobs and apt tickets saved for previous ios version the pics and everything on it will be gone as soon as you install the firmware on it. So everything you had on it is pretty much gone.
     

Share This Page