Tried ZiPhone on 1.1.3, now stuck on 1.1.1 with "Incorrect SIM"

Discussion in 'Jailbreaks and iOS Hacks' started by hobo, Feb 12, 2008.

  1. hobo macrumors regular

    Joined:
    Mar 13, 2005
    #1
    Can anyone help me virginize?

    I tried the 1.1.3 ZiPhone method, but that didn't get me any phone signal. Apparently my modem firmware got updated as well, since going back to ANY previous firmware gives me the "Incorrect SIM" error. I need to virginize, this I know.

    How? I tried going to 1.1.1 and using installer to install the Virginize 04.x app, but I can't get the i.unlock.no source to refresh so I can't get to it! What's the easiest way to go about it on a mac? And I'll need some pretty explicit instructions if the confusion I've gotten from Google results is any indication.

    Thanks for any help - I'm currently on 1.1.1 jailbroken and activated but I can't get SSH to work.

    edit: specs

    1.1.1 (3A109a) firmware
    04.03.13_G Modem Firmware (Does NOT have the 00499 IMEI error or whatever)
    This is NOT 1.1.2 or 1.1.3 out of the box, I think it has the 3.9 bootloader since the unlock would not work on ZiPhone.
     
  2. polishmacuser macrumors 6502a

    polishmacuser

    Joined:
    Jan 17, 2007
    Location:
    Los Angeles
    #2
    just downgrade the baseband thats all and your fine
     
  3. hobo thread starter macrumors regular

    Joined:
    Mar 13, 2005
  4. spinstorm macrumors 65816

    Joined:
    Sep 14, 2007
    #4
    When you upgrade to 1.1.3 your baseband gets updated.

    the "Incorrect SIM" error is a result of downgrading 1.1.3 upgraded phones and as I understand it will happen intermittently until you upgrade back to 1.1.3.

    For baseband I suggest you look at www.hackthatphone.com as I am sure there are instructions there.
     
  5. hobo thread starter macrumors regular

    Joined:
    Mar 13, 2005
    #5
    Problem solved, only took me 2 and a half hours of work!

    Not bad, heading back up to 1.1.2. Thanks to a site called George's Blog that put it in quite easy-to-understand terms!
     

Share This Page