Trouble with ESPN Mobile Webpage

Discussion in 'iPhone' started by lchase8892, Sep 28, 2012.

  1. lchase8892 macrumors newbie

    Joined:
    Jun 25, 2010
    #1
    I have iPhone 5 and now when I pull up ESPN in Safari the mobile version of the webpages are not formatted correctly. I can view the full site fine, but the mobile version is messed up. Anyone else having these issues? I have the issues in both LTE and WiFi.
     
  2. lchase8892 thread starter macrumors newbie

    Joined:
    Jun 25, 2010
    #3
    No. Just espn.com in safari
     
  3. fins831 macrumors 6502a

    Joined:
    Oct 7, 2011
    #4
    try m.espn.com and see if its comes up different, but I doubt it....I honestly think this might be a rendering issue by ESPN and not your phones issue.
     
  4. lchase8892 thread starter macrumors newbie

    Joined:
    Jun 25, 2010
    #5
    same thing we i go directly to m.espn.go.com

    Ok. I am just curious if others are seeing the same thing if it an ESPN issue.
     
  5. fins831 macrumors 6502a

    Joined:
    Oct 7, 2011
    #6
    take a screen shot and post it, and ill load up and see if I can replicate
     
  6. lchase8892 thread starter macrumors newbie

    Joined:
    Jun 25, 2010
    #7
    Here is a screen shot of what I see.
     

    Attached Files:

  7. fins831 macrumors 6502a

    Joined:
    Oct 7, 2011
    #8
    Yeah mine loads fine, try deleting the cache in safari.
     
  8. lchase8892 thread starter macrumors newbie

    Joined:
    Jun 25, 2010
    #9
    that worked! Thanks!
     
  9. Jgmartin89 macrumors newbie

    Joined:
    Sep 30, 2012
    #10
    I've been having the exact same issue. Any other suggestions on how to fix... or is it ESPN? I tried clearing cache, history, and cookies, restarting browser, trying a new browser, rebooting iPhone... the whole nine yards, and I'm still getting the ESPN mobile site like the screenshot that was posted. Getting really frustrated haha... I must visit that site 20 times a day
     

Share This Page