Trouble with syncing using wi-fi

Discussion in 'iPhone' started by 3bs, Nov 3, 2011.

  1. 3bs macrumors 603

    3bs

    Joined:
    May 20, 2011
    Location:
    Dublin, Ireland
    #1
    I just got my 4S today and I've been having trouble syncing using wi-fi. When I open itunes my iphone doesn't always show up and I am sure they are both on the same network. And whenever it does show up and I click on it, it takes a while before it actually lets me see or do anything on the iphone on itunes. It also asked me to restore to factory settings because it couldn't recognise it or something but I synced it with a cable and then tried using wi-fi and that didn't show up again.

    ----------

    I just tried syncing and it's not working. When I opened itunes my iphone popped up in devices and the two arrows going in a circle indicating it's syncing showed up but then I got this again "iTunes cannot read the contents of the iPhone “iPhone”. Go to the Summary tab in iPhone preferences and click Restore to restore this iPhone to factory settings."


    What do I do? Do I have to restore it?
     
  2. FreakinEurekan macrumors 68040

    FreakinEurekan

    Joined:
    Sep 8, 2011
    Location:
    Eureka Springs, Arkansas
    #2
    Windows or Mac? OS version?

    Any firewall/AV software?
     
  3. 3bs thread starter macrumors 603

    3bs

    Joined:
    May 20, 2011
    Location:
    Dublin, Ireland
    #3
    OS X Lion 10.7.2. iTunes 10.5. This never happened with my iPhone 4 running iOS 5. Today my iPhone 4S showed up in iTunes and synced normally and I am pretty sure nothing changed since yesterday.
     

Share This Page