trouble with upgrade from 10.3.9 to 10.4 or 10.5

jackjason

macrumors regular
Original poster
Jul 30, 2006
158
0
hi all, I need some help asap..
could you guys tell me how to fix the "BaseSystem cannot be installed on this computer." error when I install 10.4 /10.5 within 10.3.9??

it's an emac, with 1.25 g4 768RAM
40G HD
one partiton with 10.3.9 in it..

so,plz help!
I need to fix this by monday..

THanks a million..
 

jackjason

macrumors regular
Original poster
Jul 30, 2006
158
0
mad jew said:
Is it a retail version of 10.4? :)
nothing wrong with the 10.4 disk or 10.5 beta

they both worked on another imac.

the thing is the 10.3.9..

anybody know how to fix it?
thx
 

VanNess

macrumors 6502a
Mar 31, 2005
893
142
California
Well, all things being equal you shouldn't be having a problem. I have an eMac and made the jump from 10.3.9 to 10.4 without a hiccup.

If your present 10.3.9 is operating normally and there are no special hacks involved you should sail right into at least 10.4, provided you have a legit install disk - in other words, a retail version. If you use an iMac 10.4 system restore disk (one that was bundled with an iMac), well, it will work great on an iMac but not necessarily on an eMac. I don't know where you got 10.5, which is only in developer preview form right now, but there may be issues there as well. 10.5 is definitely not public software at this moment.

So, to further diagnose this, was exactly is the source of your 10.4 disk? Where did it come from? And how did you come into possession of 10.5? Are you a developer?