Trying to record in garageband. Not working.. Help would be greatly appreciated

Discussion in 'Digital Audio' started by SQUIJIT, Jun 29, 2011.

  1. SQUIJIT macrumors newbie

    Jun 22, 2010
    I'm trying to record with a Rode NT1A microphone and it's connected to my computer through USB via the yamaha audiogram 6.

    I've opened up garage band and tried tracking a guitar and when it records it shows the audio levels correctly and looks as though it's recording audio but when you play it back it's completely muted and has no sound. My computers audio is working fine it's just what I'm recording with this microphone setup thats muted and I was wondering if anyone knows the issue?
    and can suggest a way to fix this?

    Thanks a lot
  2. chrisbetty macrumors 6502

    Feb 22, 2011
    Go into Prefences under Garageband then click on the Audio/Midi tab.Check what you audio output is,Perhaps it was set to the Yahama Audiogram 6.Marageband did this to me when i hooked up mu Apogee One,I now have my audio output set to System Setting,Being that i switch between the speakers and the One's output.
  3. SQUIJIT thread starter macrumors newbie

    Jun 22, 2010
    Thanks for the reply, I tried this earlier and garageband was set to "USB audio codec" I switched that around and tried all my options and nothing seems to be working as of yet...

    The photo attached shows the recording level bar which is set to the minimum and greyed out so I cannot change it....

    Not sure what is going on but I would love to start using this new mic haha

    Attached Files:

  4. chrisbetty macrumors 6502

    Feb 22, 2011
    Are you having problems when you try playing the guitar or trying to hear it when your playing back a recorded peice?
  5. mroddjob macrumors member

    Jun 29, 2010
    Double check that the volume levels on the individual tracks are turned up, and that they aren't muted or another track soloed.

    Have you tried recording the track then closing Garageband, unplugging the usb box then re-opening the track and playing it through the built in speakers?
  6. Niall999, Feb 6, 2014
    Last edited: Jul 5, 2014

    Niall999 macrumors newbie

    Feb 6, 2014

    Thanks man, i had literally tried everything else.. i had stupidly muted it by accident :)


Share This Page