Tuxera NTFS Mount Error OSX 10.8.5


macrumors regular
Original poster
Feb 24, 2014
Hello, I keep getting this error on Tuxera NTFS 2010.12-RC app and I don't know what it means or how to solve it for that matter. I'd like to uninstall it completely from the system and reinstall the same version that I currently have or reinstall it with a version that'll work with 10.8.5. Has anyone encountered this error before? I know using 3rd party apps is not a good idea, but I have mammoth files that I need to transfer from Mac/PC constantly on my Mac.

Specs: Macbook Pro 2012 non-retina 15" • 1GB 650M • Quad-core i7 • Samsung 1TB SSD

"Tuxera NTFS could not mount /dev/disk2s1
at /Volumes/My Passport because the following problem occurred:

CBCIO activated with:
Did not receive a signal within 15.000000 seconds. Exiting..."

Thanks for reading...


macrumors newbie
Sep 5, 2018
You can try with Tuxera 2018 or 2016. 2010 was 2 years before ML release, so possibly some compatibility issues exist there. You can uninstall the current version using the System Preferences applet under "General."

Supposedly the 2018 version will work with 10.4 on up ( https://tuxera.com/mac/tuxerantfs_2018.dmg ) but the way the FAQ is written seems to suggest using 2016 for earlier editions of OS X, so I would try the latest one first, then earlier if it gives problems.

FAQ is at https://www.tuxera.com/products/tuxera-ntfs-for-mac/faq/ and the 2016 version link is under "Does it work with older versions?" heading: https://tuxera.com/mac/tuxerantfs_2016.1.dmg .

If you experimented with NTFS-3G and MacFUSE, you might need to clean those up as well before installing the newer Tuxera.

You probably have reasons for sticking with 10.8, but your machine is compatible with every OS X following up to 10.13, and likely 10.14 soon.

If you do update to High Sierra, you should make sure to use the 2018 version of Tuxera.

Also, do a chkdsk or "Properties -> Tools -> Error checking -> Check now" for that drive on a Windows machine to make sure the filesystem is OK.
Last edited: