TV shows in the cloud not showing up in the video app

Discussion in 'iOS 7' started by hafr, Sep 27, 2013.

  1. hafr macrumors 68030

    Joined:
    Sep 21, 2011
    #1
    So I've got a bunch of purchased TV shows, but none of them show up in the video app unless I download the episodes to the phone via iTunes Store. But I can see them in the purchased list. On the other hand, my purchased movies show up as in the cloud...

    Anyone else with a similar problem, or who knows why this is? The only thing I can think of is that they're pretty recent purchases, but they should show up immediately, right?
     
  2. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #2
    Settings > iTunes & App Store > Show all videos = ON.
     
  3. hafr thread starter macrumors 68030

    Joined:
    Sep 21, 2011
    #3
    Thanks, but it was already on... I see the movies in the cloud, but not the tv shows...
     
  4. gentlefury macrumors 68030

    Joined:
    Jul 21, 2011
    Location:
    Los Angeles, CA
  5. hafr thread starter macrumors 68030

    Joined:
    Sep 21, 2011
    #5
    Even recently purchased ones?
     
  6. Stuke00 macrumors 68000

    Joined:
    Oct 11, 2011
    Location:
    Collinsville,IL
    #6
    Do you see the TV Shows tab at the bottom of the screen?
     
  7. hafr thread starter macrumors 68030

    Joined:
    Sep 21, 2011
    #7
    Yeah, but I only see the ones that are on my phone...
     
  8. Stuke00 macrumors 68000

    Joined:
    Oct 11, 2011
    Location:
    Collinsville,IL
    #8
    Are they maybe hidden on your account? Can you see them if you open iTunes on the computer?
     
  9. hafr thread starter macrumors 68030

    Joined:
    Sep 21, 2011
    #9
    Yup, the ones not downloaded are right there next to the downloaded ones...

    ----------

    All of a sudden they popped up. Problem solved by itself ;)
     
  10. charlituna macrumors G3

    charlituna

    Joined:
    Jun 11, 2008
    Location:
    Los Angeles, CA
    #10
    There is some kind of weird bug that they don't always show up unless you force quit app, sometimes reboot whole device.

    And the download button is missing.

    I've sent feedback, more wouldn't hurt.
     

Share This Page