two unrelated questions: Virtual PC and safari

Discussion in 'General Mac Discussion' started by jrr66, Apr 26, 2004.

  1. jrr66 macrumors newbie

    Apr 6, 2004
    Hi. Two questions. Main one: I have VPC 5 running on Mac OSX. Works fine for what I need. All of a sudden, today, I can't drag and drop from the Mac to the VPC. Used to do it all the time. Now the file just doesn't stick and bounces back onto the Mac desktop. Also, I open Explorer, and it never loads a page (and never gives and error message). No light appears on the little network icon down on the bottom strip. Both of these problems started at the exact same time. I tried restarting, etc., nothing. I hadn't changed any settings or done anything. Ironically, the most recent file I tried to drag and drop was a spyware cleaner, so if that has anything to do with it, the trick is now that I can't download (can't get online in VPC) or drag it from Mac and so would have no way of getting the program onto the VPC. What's going on?

    The other thing, much less important--sometimes Safari gives me a message saying do I want to give Autofill the right to use my keychain, or some such. The options are: deny, allow once, allow always. There is no option for: please don't show this message again. Can't I just make it not ask me over and over?

  2. Blackheart macrumors 6502a


    Mar 13, 2004
    I haven't had this problem but try going to Applications->Utilities->Keychain Access. For MY "Safari Forms AutoFill" keychain, i have the radio button "Confirm before allowing access" filled WITHOUT "Ask for Keychain password" checked. Try and make yours coincide with mine, maybe that will work...

    Post back your findings plz, I'd like to know if that did it.
  3. jrr66 thread starter macrumors newbie

    Apr 6, 2004
  4. jrr66 thread starter macrumors newbie

    Apr 6, 2004
    more info on VPC problem

    Online, I found a suggestion to reinstall VPC additions. They were already fully installed, but I did it again anyway, and that didn't fix anything. Also, when I'm online in Mac, and start up Windows in VPC, an orange light on the networking icon on the bottom (a couple to the left of the puzzle piece icon) flickers on and off slightl. Then, by the time Windows is completely open, there's no light at all. It's like it all of a sudden stopped being able to connect, and this must be related to some overall networking problem that is preventing drag and drop, too. Or it's just a coincidence. Also: I can drag and drop just find still in Mac OS, and browse the internet fine, so the problems are all within Windows.
  5. 7on macrumors 601


    Nov 9, 2003
    Dress Rosa
    try reinstalling Windows. You could have some spyware or a virus that messes with the internet or something.
  6. jrr66 thread starter macrumors newbie

    Apr 6, 2004
    uninstalling vpc/windows

    Now I seem to have really fouled things up. Since the Windows came with the VPC, I figured uninstall VPC would uninstall everything. However, when I re-installed VPC, it was clearly using the windows from before (it had files on it that I had added, for example) instead of setting up Windows from scratch like it did the first time i installed. So, how do I uninstall Windows completely from wherever it is on my Mac? I search for all files with "win or windows" in it, but I'm not finding Win98. And, after playing with this a while, I've clearly screwed something up, and now I can't open windows in VPC--it says that it can't find the disk image, so obviously I've deleted that. I just want to erase everyting and start all over, installing vpc and win 98 from the beginning.
  7. jrr66 thread starter macrumors newbie

    Apr 6, 2004

    After uninstalling and reinstalling vpc several times, it finally had me install windows from scratch, type in the key number and everything. Still couldn't drag and drop, but when I opened explorer it didn't work either, but at least returned an error message. I was able to change the home page to yahoo, and suddenyl it now works. And THEN, drag and drop worked. I have no idea why the ability to drag and drop is connected to the ability to get IE working, but there you have it. The beauty of Windows.

Share This Page