Ugh...WiFi stopped working again. This time I can't find a way to fix it.

Discussion in 'iPod touch' started by sweetwater, Nov 27, 2008.

  1. sweetwater macrumors newbie

    Joined:
    Nov 23, 2008
    #1
    Last time it stopped working, I busted out my keying fingers and searched high and low on the web to figure out the problem - and did. All I needed to do was to reconfigure AirPort.

    I just installed the update for my MacBook and it WiFi WAS working between my laptop and iPod touch (I have my MacBook configured as a wireless device so I can use my iPod touch around the house, or to play internet games, etc.) BEFORE the update. After I installed the MacBook update is when this problem seems to have started. I hope that it's just the update and not a hardware issue, but this brings me to the point of this post.

    Does anyone have any suggestions on how to fix this? I set up my wireless network, have it configured in the "Sharing" folder to share the Web and the Internet. I am connected to the proper wireless network that I have set up for my WiFi activities. I choose my network on the iPod, everything connects, I have full bars, all is peachy but when I go to use anything that requires the internet, it times out or says there is no connection. Now, I thought that this might be because the WiFi is only connecting to my computer and not my computer's internet, but I have that all set up properly.

    Any help would be appreciated.

    Thanks in advance.
     
  2. sweetwater thread starter macrumors newbie

    Joined:
    Nov 23, 2008
    #2
    WTH? Sorry for this thread. It's working now. :eek::eek::eek:
    I did the COMMAND + OPTION + CONTROL + SHIFT + START command after restart and that fixed the problem.

    Ugh, I can't believe it. I tried that before I posted but decided I would try again. And it worked.

    Well, I guess if nothing else this could serve as a tutorial for people having trouble with their WiFi...

    If nothing else works, shut down and then press COMMAND + OPTION + CONTROL + SHIFT + START and hold for about 5 seconds. :D

    Sorry guys.
     
  3. SnowLeopard2008 macrumors 604

    SnowLeopard2008

    Joined:
    Jul 4, 2008
    Location:
    Silicon Valley
    #3
    One of the settings is probably configured wrong. probably a port blocked.
     

Share This Page