ultrasn0w 1.0-1 w/ 3G baseband 05.13.04 (3.1.3)

Discussion in 'Jailbreaks and iOS Hacks' started by latebloomer, Aug 26, 2010.

  1. latebloomer macrumors newbie

    Joined:
    Aug 25, 2010
    #1
    after finally getting my firmware downgraded, i went to jailbreakme.com

    after cydia was installed i tried to use blacksn0w to unlock.

    BIG MISTAKE! i swiftly learned the importance of baseband when it crashed my iphone. i had to restore, redowngrade to 3.1.3 and re-jailbreak my phone.

    now it looks like i need to ultrasn0w 1.0-1 to unlock but i'm hesitant. i dont want to crash my 3G again!

    their website says its good on 3G baseband 05.13.04 (iOS 4.0/4.0.1). does anyone know if it will work on 3G baseband 05.13.04 (3.1.3)??

    thanks for your time!
     
  2. TMar macrumors 68000

    TMar

    Joined:
    Jul 20, 2008
    Location:
    Ky
    #2
    It's in cydia just go to the repo and install.
     
  3. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #3
    Well this is what their website states for ultrasn0w:
    "3G/3GS basebands 04.26.08, 05.11.07, 05.12.01 and 05.13.04" nothing about the OS specifics because it doesn't matter...

    The thing is when you downgrade the OS, the BB stays in the upgraded version no matter what... the older BB's you could use fuzzyloader to downgrade them.

    So yes, you can use ultrasn0w with no problem, it is the only way for your BB!
     

Share This Page