Ultrasn0w not working? No service after unlock

Discussion in 'Jailbreaks and iOS Hacks' started by KrisEv, Jul 3, 2011.

  1. KrisEv, Jul 3, 2011
    Last edited: Jul 3, 2011

    KrisEv macrumors newbie

    Joined:
    Jul 3, 2011
    #1
    Ok. So I've been trying to unlock my dad's 3Gs for the past 2 days now after updating to 4.3.3. I know it changes the BB, so I used redsn0w to change it to the iPad BB. After JB it, I installed ultrsn0w, but it just ends up with no service after searching.

    I tried almost everything. I toggled the airplane mode, re-installed ultrasn0w, tried different SIM cards, and even restored and re-JB with redsn0w AND pwnage tool. I don't know what else to do. I was hoping you guys could help. Any suggestions?
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2
    If you're using T-Mobile (US) make sure you have 3G off.
     
  3. KrisEv thread starter macrumors newbie

    Joined:
    Jul 3, 2011
  4. hackthatphone macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010
    #4
    Try removing and reinstalling the sim. I have had to do this up to 3 times, along with reboots sometimes.

    Just out of curiosity which modem firmware do you REALLY have installed on the iphone? I'm trying to make sure you actually have ipad baseband installed and didn't screw this step up by installing a locked baseband.
     
  5. KrisEv thread starter macrumors newbie

    Joined:
    Jul 3, 2011
    #5
    It's says 6.15.00, which I'm pretty sure is unlockable. I guess I'll just try with the sim card.
     
  6. hackthatphone macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010
    #6
    Yeah you're just going to have to play with it to make it work then.
     
  7. KrisEv thread starter macrumors newbie

    Joined:
    Jul 3, 2011
    #7
    Soo...it's still not working. Is there an alternative for ultrasn0w to unlock or any other method i can try to fix this?
     
  8. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern California
    #8
    Not other option out there, brah. Ultrasn0w and Gevey is the only options out there.
     
  9. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #9
    gevey doesn't work on 3GS so that leaves him ultrasn0w. just don't want him more confused or wasting money.
     
  10. KrisEv thread starter macrumors newbie

    Joined:
    Jul 3, 2011
    #10
    Great. So I'm stuck with ultrasnow and its not even working. Would downgrading make a difference?
     
  11. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #11
    you can't downgrade baseband and firmware won't matter. there are many people that had success with the ipad baseband but there are also risk that were explained.
     
  12. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #12
    You're not stuck with ultrasnow; that can be uninstalled on cydia. You're stuck with the iPad bb.
    The only thing I can suggest is redoing it fresh with custom firmware from either pwnage or snowbreeze. Before you restore from backup, reinstall ultrasnow and see if it'll work.
     
  13. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #13
    i would use pwnage if you can. though Sn0wbreeze does seem to be improving.
     
  14. newtoiphoneuser macrumors newbie

    Joined:
    Jun 8, 2011
    #14
    isn't gevey the only way to unlock right now? since he updated to the lastest bb?
     
  15. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern California
    #15
    Gevey piggyback is only for iPhone 4 since it's a micro-SIM.
     
  16. psywzrd macrumors 68030

    Joined:
    Feb 6, 2008
    #16
    You said that you reinstalled ultrasn0w but have you tried uninstalling it, rebooting your phone, installing it again, rebooting again and then removing and reinserting your sim?
     
  17. KrisEv thread starter macrumors newbie

    Joined:
    Jul 3, 2011
    #17
    Tried that, but still didn't work. Guess I'll try and re-do it with pwnage or snowbreeze.
     
  18. KrisEv thread starter macrumors newbie

    Joined:
    Jul 3, 2011
    #18
    So I tried restoring the phone with pwnage's custom firmware. Didn't work. Tried again with snowbreeze. Still didn't work. I thought once I got the right BB, unlocking would be simple. It worked out smoothly with my other phone. Idk what else to do. :(
     
  19. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #19
    Did you turn off 3G? Also you did make sure that the sim works in other phones, right?
     
  20. KrisEv thread starter macrumors newbie

    Joined:
    Jul 3, 2011
    #20
    Yes, did that too. I tried 3 different sim cards that work fine with other unlocked iphones. I really dont know what's the deal with this phone.
     
  21. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #21
    Maybe try Redsn0w to re-install the iPad baseband? Not sure if that will work, but iTunes re-writes over the same baseband during a restore so I don't see why you would have any problems. This is just theoretical; but give it a try.
     
  22. KrisEv thread starter macrumors newbie

    Joined:
    Jul 3, 2011
    #22

    *sigh* Tried it, but still no change. Is there any other way to unlock this? Like a software or something?
     
  23. awadeee macrumors 68020

    awadeee

    Joined:
    Jan 21, 2011
    Location:
    Viper City
    #23
    Maybe it's a hardware issue? :(

    This is the only way, unless you can somehow get a friend at an AT&T store to add the IMEI number to Apple's database for a permanent unlock. ;)
     
  24. KrisEv thread starter macrumors newbie

    Joined:
    Jul 3, 2011
    #24
    So the phone is basically useless now? Ugh. Guess I'll just leave laying around til the next update or something. :(
     
  25. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #25
    One more question. Did you hacktivate or use an AT&T sim?
     

Share This Page